8.1 Administrative Rights Denied

I loaded 8.1 (64 bit) on my machine a couple of weeks ago. All was well until I tried to run Belarc advisor and was informed I didn't have administrative rights to my machine. So I began researching how to gain administrative rights. In a nutshell, every method I tried ended the same way . . . . I was told I could not do what I wanted to do because I didn't have administrative rights. The result is the same when I tried to enable the hidden administrator capability.

My profile was set up during installation and did not include administrative controls, just user stuff. My guts tell me my problem is related to my only profile being that of a simple user.

My question: is there any way to fix the problem and gain administrative control short of a complete reinstall of 8.1?
6 answers Last reply
More about administrative rights denied
  1. Since we do not know if you are the owner of the machine we cannot help you bypass any security measures on this forum.
  2. Control Panel, User Accounts, User Accounts....
    What type of user is your account?

    Next:
    Manage another account

    Is there another account?
  3. Simple user account with no administrator rights. I am the owner of the machine and there are no other users or profiles other than mine.
  4. If there are no passwords or anything then just do what USAF says.
  5. The first account is the admin account. Did you give that guy a password?

    You may need to reinstall.
    The first user you call MyAdmin, and give it a strong password
    The create a standard user, MyUser. This is what you operate with every day.

    Need to install something? It will ask for the MyAdmin account password.
  6. But no.....if your account does not have admin rights, there is no way for that account 'gain' admin rights.
    And even if there were, Forum rules preclude assistance with that.
Ask a new question

Read More

Windows 8