Sign in with
Sign up | Sign in
Your question

Can't access the internet

Last response: in Wireless Networking
Share
April 15, 2014 7:39:03 PM

I recently built my own computer and finally have it up and running. I purchased a wireless USB adapter for my computer, but it ran into some problems. I installed the driver for the adapter from the included disk, but after about 15 minutes the connection cut out. I checked my computer, and everything was showing that I had internet connection. I even tried pinging Google through cmd.exe and got results that showed a working connection. The problem was that when I went into my browser (I use Firefox), any web page I went to was stuck connecting to the page forever. I tried using IE, but that gave me an error as well. I did a troubleshoot through IE, which said "the remote device or resource won't accept the connection." I thought it was a problem with the adapter, so I returned it and purchased an internal wireless card. After installing the card and included driver, I encountered the same issue that I did with the adapter, however this time there was no 15 minute period of internet access. I updated everything I could think to update, but nothing seemed to be working. Any ideas on what is causing this problem or how to fix it?

More about : access internet

April 15, 2014 7:41:12 PM

P.S.

I am using Windows 7 64-bit, and have contacted customer support for my part. I was told that my IP address and such were correct, but they couldn't figure out what was causing the inability to connect.
m
0
l
!