Solved

ASUS MAXIMUS VI HERO not running ASUS GeForce GTX 770 DirectCU II in PCI-e 3.0 at x16

I have just currently build a new PC using the MAXIMUS VI HERO mother board. I have had it running for about 2 days now. I have noticed that in the bios as well as GPU-Z it says that the card is running at x8 and in GPU-Z it says that it is in fact running at PCI-e 2.0 x8 mode while running the render test.

I was just trying to find out if there was any settings that I should check or how to go about getting this solved.



System Specs:

CPU: Intel Core i7-4770K 3.5GHz Quad-Core Processor
Motherboard: Asus Maximus VI Hero ATX LGA1150 Motherboard
Memory: Crucial Ballistix Sport 8GB (2 x 4GB) DDR3-1600 Memory
Storage: Samsung 840 EVO 120GB 2.5" Solid State Disk
Storage 2: 1TB HDD
Video Card: Asus GeForce GTX 770 DirectCU II 2GB Video Card
Case: Corsair 300R ATX Mid Tower Case
Power Supply: Corsair Professional HX650W 80+ Gold Certified
Optical Drive: LG BH16NS40 Blu-Ray/DVD/CD Writer
Operating System: Microsoft Windows 8.1
12 answers Last reply Best Answer
More about asus maximus hero running asus geforce gtx 770 directcu pci x16
  1. Card in the primary slot closest to the CPU?
  2. Yes, forgot to say that it is in the #1 x16/x8 slot.
  3. And those x8 reports are for it under load?
  4. Yes, I ran the render test from GPU-z to make sure and while it was running all it would register is PCI-e 2.0 8x

    Here it is the GPU-z screen http://gpuz.techpowerup.com/14/04/17/hyt.png

    This is the sensors screen http://gpuz.techpowerup.com/14/04/17/3w7.png
  5. Both power connectors connected? Have you tried re installing GPU-Z, have seen it display wrong before.
  6. I can uninstall it and try it again.
  7. I would and try to run a game as well!
  8. I just tried running Tomb Raide (2013), Crysis 2, Unigine Heavn Benchmark, Unigine Valley Benchmark, as well as a few random other games trying to keep the GPU at 100% load and it still only went up to PCI-E 2.0 x16 @ x8 2.0 even after a fresh install of GPU-Z.
  9. Best answer
    So either there is something wrong with the card or the board (one or the other not connecting correctly in the slot), if you can try the card in another system and see if it takes the problem with it we would know. Odd chance there is a BIOS update for the board that would fix the issue, but before anything try reseating the card.
  10. I pulled it out and reseated it and it fired up as PCI-E 3.0 x16 right after. Funny thing being that I had pulled it out to check everything twice before that and all seemed well. Guess I must have gotten unlucky a few times. Thanks for all the advice.

    Once again thanks for all your help.
  11. Glad it was that simple, something preventing it from making full contact in the slot. Great looking rig by the way, enjoy!
  12. rolli59 said:
    Glad it was that simple, something preventing it from making full contact in the slot. Great looking rig by the way, enjoy!


    I have a similar problem, my vga is running at x8 1.1! What can I do to run on x16 3.0?



    I've done all the steps to take and place, but nothing worked ..
Ask a new question

Read More

GTX 770 Nvidia PCI-e 3.0 Motherboards PCI Express Asus x16