Sign in with
Sign up | Sign in
Your question

System hangs during heavy usage

Tags:
  • Elite
  • ATX
  • Gigabyte
  • Memory
Last response: in Memory
Share
April 17, 2014 5:31:06 PM

Hello, I am having some issues with my system. Here are some specs, please let me know if you need more info.

DIABLOTEK CPA-0280 ELITE 450W ATX MID TOWER
GIGABYTE GA-78LMT-S2P AM3+ mATX MB
AMD PHENOM II X6 1045T THUBAN 2.7GHZ AM3 CPU
ADATA Premier Srs 4GB 240Pin DDR3 1333 (PC3 10666) x2

I am using onboard video and sound. Built the system in October of 2012. I run Ubuntu 12.04. I am seeing static screens during video encoding with Handbrake. I originally thought it was the processor getting overheated, so I configured Handbrake to only use 1 core instead of all 6, and the problem went away for a while. It system will just stop randomly, the screen will freeze, and the only option is to reboot.

I thought the cpu was still possibly overheating (not a lot of air flow in my desk) so I opened it up, sprayed some canned air inside to clean it out. I then took the cpu/hsf off and gave it a good spray. Not really sure why I took the cpu off, but I did, then I dropped it. It landed funny and bent a pin, tried to bend it gently back in place, and the pin popped off. No more boot up, just beeping.

Purchased AMD FX-6300 X6 AM3+ cpu. Installed, updated bios to most recent non-beta version. System works just like before, still hangs up while using Handbrake. I installed a temp monitoring program and found that while idle, the system is at around 14-20C. While using handbrake with a single core, the system runs at 32C, and would still hang up. Using all 6 cores the system would run at 58-60C, and still hang up.

Started to run Memtest86+ v5.01 tests.

One cycle tests
Memory1 (M1) in Slot 1 (S1) and M2S2 would freeze the test
M1S1 - passed one cycle of tests
M2S1 - passed one cycle
M1S2 - passed one cycle
M2S2 - passed one cycle
M2S1 M1S2 - passed one cycle

5 cycle tests
M1S1 M2S2 - passed 4 with 1 error in test 9 in cycle 5
M1S1 - passed one cycle, static screen in 2nd cycle
M2S1 - passed 5
M1S2 - passed 5
M2S2 - passed 5
M2S1 M1S2 - passed 5

Overnight test
M1S1 M2S2 - passed 1, static screen during 2nd cycle
M1S1 - passed one cycle, static screen in 2nd cycle
M2S1 - passed 8 cycles

Since stick 2 has been showing positive signs during testing, I decided to see how the system would handle just one stick in. I started back up, went into Handbrake and starting encoding a video. The system still hung up and had to be rebooted.

Haven't run the next tests yet. I have also run some Mprime tests (prime95 for linux) and have system hangs on the blended tests that test both the cpu and memory, but in the other two tests where the memory is tested less, I haven't had any problems.

One other symptom I'm having is that randomly my video will cut out, then right back on, with the monitor displaying DVI in the upper corner like there was a temporary halt in the video feed.

I guess my main questions are this...
1. Is this likely a memory issue? which sitck? both?
2. Could I have had two cpus that aren't playing well inside my system?
3. Is this possibly a mobo issue?

I am going to start some Memtest86 v5.0.0 tests as well to see what that one shows.

Any insight will be much appriciated. Thank you for reading all the way down here :) 

More about : system hangs heavy usage

a c 2286 } Memory
April 17, 2014 5:50:27 PM

Could try raising DRAM voltage a tad, take it up + 0.05,,, do you have the latest BIOS and mobo drivers?
m
0
l
April 17, 2014 6:51:24 PM

Tradesman1 said:
Could try raising DRAM voltage a tad, take it up + 0.05,,, do you have the latest BIOS and mobo drivers?


I have the most recent non-beta bios for my mobo. I believe the drivers are built into the kernel. I haven't had to install any drivers for any mobos for my ubuntu machines. I will look into increasing the dram voltage.
m
0
l
!