Headset Mic not working at all

Hi, so a few weeks ago I came onto this site asking about how to fix the problem of my headset. What is happening is when I plug it in it shows that something has been plugged in but then doesn't show up in playback devices or recording devices.
My computer has three jacks, one for a mic, one for headphones and one for a headset. A very nice person tried to help me out with this by saying to me I should buy a smartphone headphones to PC thing that has a plug for the mic and a separate plug for the headphones since my headset only has one for both. But this has wasted me money since my headsets (I have two now) both wont show up in playback devices or recording devices whether I use the two plugs or just the one.
Any suggestions?
17 answers Last reply
More about headset mic working
  1. Your headset has a mic and headphones but only one plug? Is it USB? What audio device are trying to plug into? Onboard audio? What motherboard do you have?

    If nothing is showing up in Record devices(even without your headset plugged in) then you need to get a driver for your audio device.
  2. Right-click My Computer. Select Manage. In the left pane, click Device Manager. In the right pane drop down the menu that says Sound, Video Game Controllers. Find your audio device in here and right click it. Go into Properties and Uninstall it.

    Windows update might try to install a driver after a reboot. You might as well let it, and see if that works first.
  3. I know my computer has the drivers for the audio device but they might not be working. It's not usb no. I have no idea how to even re install the drivers.
  4. When I do that my audio device is not there
  5. Did you disable in the BIOS perhaps? Did it ever work to your knowledge? I don't know how old your PC is but if it has some years on it, you might want to check inside the Legacy Audio Device section of Sound, Video, Game controllers drop down. Older WDM driver audio device were put in there.
  6. I have no idea what the BIOS is but no this computer is only a few days old. I got it at the beggining of the week and headsets have never shown up as far as I'm aware.
  7. Well, I need more information about the PC. Dell/HP etc... exact model number or service tag number.
  8. Its an alienware and the service tag is: 3CVPXZ1 M17x
  9. This is the driver you want:
    Realtek ALC3661 Audio codec Driver View details
    Audio|Release date 12/5/2013|Last Updated 12/5/2013


    Found on Dell's website here:
    http://www.dell.com/support/home/us/en/04/product-support/servicetag/3CVPXZ1/drivers?s=DHS
  10. Thanks, I'l take a look.
  11. I tried to install it and it says failed, update package.
  12. Something really weird just happened. I uninstalled one of the realtek drivers and suddenly my mic and headphones showed up but once it re-installed itself they disappeared again.
  13. Hmmm. Try again with the headset/mic unplugged. Then reboot. Then plug in the headset and see what happens?
  14. Done that several times. It recognises that something is plugged in but does not appear in the playback or recording.
  15. Does your headset have a power switch or inline amplifier that needs to be turned On?
  16. I now have a secondary problem from re-installing that driver. My Dolby home theatre keeps coming u[ with an error message every time I re-boot.
Ask a new question

Read More

Gaming Headsets Headphones Systems Devices