Solved

Installing Windows 7 onto 840EVO 500GB SSD

Greetings,

I am attempting to install Windows 7 onto my first SSD, and I seem to be running into a little problem.

When I get to "Where do you want to install Windows?", I see the drive, I select it and click on New and create the full size of the partition, I click on Format, then I click next, but I get the following error:

Setup was unable to create a new system partition or locate an existing system partition. See the log files for more information.

Any help would be appreciated.

Thank you.
5 answers Last reply Best Answer
More about installing windows 840evo 500gb ssd
  1. Best answer
    Have you tried departitioning it and just letting Windows handle the partitioning by itself?
  2. knight_of_baawa said:
    Have you tried departitioning it and just letting Windows handle the partitioning by itself?


    Yes, I get the same warning message.
  3. Do you have any other drives in the system? If so, unplug them. And are you installing from DVD or flash drive?
  4. knight_of_baawa said:
    Do you have any other drives in the system? If so, unplug them. And are you installing from DVD or flash drive?


    I don't have any other drives connected, internal or external, and I am installing from DVD.
  5. knight_of_baawa said:
    Have you tried departitioning it and just letting Windows handle the partitioning by itself?


    Well, I went back and tried this again, and this time it worked without me specifying. Thank you!
Ask a new question

Read More

Windows 7 Partition SSD