Sign in with
Sign up | Sign in
Your question
Solved

Pc keeps restarting when playing games

Last response: in Systems
Share
April 19, 2014 4:46:04 PM

Hi, I just recently built my own pc but I am experiencing a rather annoying issue. The issue is that when I play a game it will randomly restart my computer, sometimes it will be in the menu but sometimes I will be a few minutes into the game, I hope somebody can help

Matt

Best solution

April 19, 2014 4:57:21 PM

could be a driver issue.

what is your graphics card? AMD or nVidia? check for latest catalyst version (or whatever nVidia uses), possibly try rolling back to earlier

is it just that game? try other games, try lowering settings to absolute minimum, even if your card is supported and says it can handle it you never know

what is your exact build?
Share
April 20, 2014 10:15:45 AM

jcol87 said:
could be a driver issue.

what is your graphics card? AMD or nVidia? check for latest catalyst version (or whatever nVidia uses), possibly try rolling back to earlier

is it just that game? try other games, try lowering settings to absolute minimum, even if your card is supported and says it can handle it you never know

what is your exact build?


intel core i5 4670k @3.4ghz
corsair h100i cpu cooler
NVidia GeForce gtx 780
corsair vengeance 16gb 1600
corsair cx750m
anything else you need to know?

the game that it happens on is arma 3, I start playing it and after about 5-10mins my pc just restarts randomly and the settings are on very high, should I turn them down to high and try it then? but it has happened on dayZ standalone with setting on very high.

ok so I just tried to get on the game to turn the setting down but it restarted as soon as I got on to the menu.

m
0
l
Related resources
April 20, 2014 11:10:15 AM

ok I think I have found the problem, I ran a burn in test on furmark for my graphics card and as soon as I clicked ok it started and after about half a second it restarted, so I don't belive it is overheating but maybe a driver, hope somebody can help

just tested my ram and that is fine, I had a look at my event log and it is error id 41 which I believe is caused by lack of power
m
0
l
April 21, 2014 2:17:25 PM

The minimum power requirement is 250w active. Which means it needs that when in use, ur psu is 750 but may not be able to provide the 250 during peak use, there are programs that check ur pc power use for each component. Check the detailed specs on ur psu, it may not be able to deliver the right wattage at full load even if 80 plus bronze.
m
0
l
April 22, 2014 3:40:57 PM

Yeah this seems to be the problem so I am going to buy a new psu, was looking at the evga supernovae 850w g2, any ideas if this a good psu and worth getting. Many thanks

Matt
m
0
l
April 22, 2014 7:34:57 PM

I don't know enough about power supplies to comment, post a new thread with ur build in the appropriate section, 850w should be good but I don't know enough about specific brands, check reviews on retailer pages and around this site
m
0
l
!