Solved

CPU FAN error , Corsair H55, Asus M5a99 MOBO

Okay guys so i just finished my first build and after a long struggle i got everthing done i boot up and i get CPU fan error , everthing else seems perfect. I went into bios and my temp was around 47 C. I really cant tell if the h55 is working or not because i do nopt believe the water block lights up on this version. Its plugged into the cpu fan header


Update , Changed CPU Fan headers , still getting cpu fan error , any way to know if my h55 is DOA?
4 answers Last reply Best Answer
More about cpu fan error corsair h55 asus m5a99 mobo
  1. Best answer
    Read the instructions for the h55. Find where the fan and pump connectors are supposed to go. The plug them into your mobo that way. I think the fans go to the cpufan header and the block to another fan header. So I think you got them around the wrong way.
  2. i7Baby said:
    Read the instructions for the h55. Find where the fan and pump connectors are supposed to go. The plug them into your mobo that way. I think the fans go to the cpufan header and the block to another fan header. So I think you got them around the wrong way.


    Your probably right , i am connecting it to the 4 pin CPU fan hearder instead to see fi that works, i was using the 3 pin before
  3. Okay so afrer swithcing fan headers no only did i still get the error but computer shuut down on me
  4. If you've connected per the manual then its a h55 fault. RMA it.
Ask a new question

Read More

Asus Corsair CPUs Motherboards