Sign in with
Sign up | Sign in
Your question
Solved

PC will only Boot with 1 RAM Stick

Last response: in Memory
Share
April 22, 2014 3:07:28 PM

Hello,
as the Topic Says, I have a problem with my RAM.
Last night I decided to clean my CPU fan, to find it being full of nasty dust, after cleaning it I put it back in and my PC wouldn't boot up, no POST, HDD light or anything, Fans were spinning and all, but It just wouldn't Boot, no I reset the CROM, after that everything worked again, except now everytime I try to boot the PC with 2 RAM sticks, it will not Boot up just a black screen no Beeps or anything, so my Dad told me to Remove 1 of the RAM Sticks and try then, and it worked, PC booted and got into windows. when I booted up I noticed that it said something about (Memclock 553 MHz Single Channel) and it used to be Dual Channel, I also want to add that only the first slot will not work, but the Second Slot works just fine, I tried all of the RAM in the First slot with no luck, every RAM Stick will work in the Second Slot, is it possible that the first RAM Slot Fried and is now Dead?


Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: German (Regional Setting: German)
System Manufacturer: ECS
System Model: GeForce7050M-M
BIOS: Default System BIOS
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, ~2.6GHz
Memory: 2048MB RAM
Available OS Memory: 1792MB RAM
Page File: 1893MB used, 1688MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
Display Devices Card name: NVIDIA GeForce 7050 PV / NVIDIA nForce 630a
Current Mode: 1440 x 900 (32 bit) (60Hz)
Sound Devices Description: Realtek High Definition Audio





More about : boot ram stick

Best solution

April 22, 2014 4:28:26 PM

check the ddr slot , in case it has dust and the fabric-like-dust in. perhaps it got in and won't let any ram work (use a blower).

Also i have to ask, the 2048Mb ram mentioned on the text , you have 2x 2Gb 533 ram?

Also check in bios if you can lower the 533 memory speed to 400. And then plug both rams on your motherboard.

You could try reset the bios etc.. you never know, motherboards are kinda nuts if they get damaged.

And for last try my miracle move. With the power cable plugged, turn on the pc. then shut it down. Unplug! the power cable and press the power button again, then close (if there is one) the on/off button of the power supply, plug the power cable in, turn the on/off button of the power supply to on and start the pc.

If that doesn't work either then you propably have a ruined dimm slot, nothing you can do about it
Share
April 23, 2014 5:25:13 PM

Thanks for your quick Reply, and to answer your question.. Yes I have 2x 2GB 533 RAM
both work fine, it's just they will not go into the first ddim slot, which is weird because both slots worked fine before, it all happend after I cleaned the CPU fan... and I have tried your solutions with no luck :(  but I will try everything I can to get it to work again

I have also posted some pics on the first post, maybe the information will help you out
my dad would help me out but he lives far away, he works for the US Government as a Computer Specialist but in order to see what is wrong with my PC he would have to see it, which he can't lol
m
0
l
!