Sign in with
Sign up | Sign in
Your question
Solved

New Graphics Card is Freezing PC + Problem With Network Adapters

Last response: in Graphics & Displays
Share
April 23, 2014 7:51:22 AM

On Monday (21/04) I installed a new graphics card (Radeon HD 7790) and on some of my games and softwares (League of Legands, skype) my computer freezes for around 20 secs and then comes back. With skype it freezes the program and then disconnects me from group chat and
after reconnects me back or it just closes the chat. It even froze once in the process of writing this thread. I have installed all the latest drivers required for my graphics card, I even tried re-installing it but it made no change. I haven't deleted any old drivers.

My old graphics card was the Radeon HD 5770 and there were no problems with that one until something happened (It kept randomly turning on VGA or DVI and it had problems with turning on HDMI, or it just didn't turn my screen on at all, it fixed when i installed my new graphics card, it didn't let me switch to anything else and specifically wanted DVI or VGA and the fan was very, very loud.) which lead to me buying a new graphics card. Can someone please help me I'm really confused to what's happening?

Also there is a problem I found in Device Manager in Network Adapters. There is a triangle with ! on 'Teredo Tunneling Pseudo-Interface'. I have no clue what the problem is here.

My PC:
Model - Acer Aspire M3910
Motherboard - LGA1156
ACPI x64 Based PC
Hard-Drive - WDC WD500AAKS-22V1A0
Graphics Card - Radeon HD 7790
Processor - Intel(R) Core(TM) i3 CPU 3.2GHz - Dual Core
Power Supply - AtX 12V Model 700UB - 700Watts
Ram -11Gb Memory:
- Total: 11255
- Cashed: 6572
- Available: 7027
- Free: 518

If anyone can help that would be great, thanks!
a c 85 U Graphics card
April 23, 2014 8:00:34 AM

you need to uninstall the old driver before putting the new card and driver in also for the ? mark under network you need to install the driver for it .
m
0
l
April 24, 2014 5:16:50 AM

scout_03 said:
you need to uninstall the old driver before putting the new card and driver in also for the ? mark under network you need to install the driver for it .


23/4 - I re-installed the new driver for my graphics card. It was working for the first 2hours however after that it still kept freezing. I will try and install it via the amd website and see if that makes any changes.

24/4 - I tried installing via the website just now, it just didn't work it said there is some kind of error..
I just noticed that when I decrease my graphics to very low, I get the same amount of freezes however they are more like pauses now. So i pause every 3secs for around 20-30secs.
m
0
l
Related resources
a c 85 U Graphics card
April 24, 2014 7:48:44 PM

from those specs witch one are for your system and why 11 gig of memory and the max psu they have is 300 watts that could be part of your issue give the full specs of all your system parts .
m
0
l
April 25, 2014 1:36:30 AM

scout_03 said:
from those specs witch one are for your system and why 11 gig of memory and the max psu they have is 300 watts that could be part of your issue give the full specs of all your system parts .


The full spec that was in my thread was all to do with my pc. I updated it to make things more clear. I don't know why it's 11Gb of memory everyone asks. It says i have 11.255Gb of memory a little wierd but that's what my pc has.
m
0
l
a c 85 U Graphics card
April 26, 2014 1:15:17 PM

on this link you will find the network driver with all the win 7 one http://acer.driversdown.com/acer-drivers/s_168_1.shtml , also did you plug in the 6 pins power cable from the psu ,give the exact name and model of that psu do the same with your memory module . try to boot with only ram module at the time .
m
0
l
May 12, 2014 9:00:49 AM

scout_03 said:
on this link you will find the network driver with all the win 7 one http://acer.driversdown.com/acer-drivers/s_168_1.shtml , also did you plug in the 6 pins power cable from the psu ,give the exact name and model of that psu do the same with your memory module . try to boot with only ram module at the time .


Haven't replied for a while but what i found out was my motherboard and my processor are too old and aren't compatible with the new graphics card I have. I will buy a new motherboard and processor to see if anything changes. Thanks for the help anyway
m
0
l

Best solution

a c 85 U Graphics card
May 12, 2014 1:02:57 PM

before buying a new motherboard see if this one still under warranty so you could rma her .
Share
May 12, 2014 1:39:10 PM

scout_03 said:
before buying a new motherboard see if this one still under warranty so you could rma her .



Thanks for your help scout_03, I'll give you credit for trying to help me it really means a lot. I've checked the motherboard and unfortunately I have the latest cpu, I want to upgrade to a more powerful motherboard so in future if i ever wanted to I can upgrade my processor even more. Thanks again for your help and support and i chose you as my best solution. Thanks again :) .
m
0
l
!