Solved

Problem: "USB Devices Over Current Status Detected !!"

http://i.imgur.com/PbApXu2l.png

I've removed all USB devices, drives, my graphics card, and I tried running with a single RAM stick (tried it with each one), the bug stayed the whole time. I also removed the entire motherboard assembly out of the case and tested it on a clean non-conductive surface (the motherboard's box) still gives me that bug. I tried F12 or Del, but I can't even get into the UEFI.

I've resigned myself that the motherboard is probably broken, but I'm worried that it might also be the CPU or the PSU. Replacing the board would be ~200$ (300$ counting a new copy of Windows), but replacing all of it would double that. Also if I do have to replace everything maybe I should get a Haswell (since prices for Ivy Bridge have barely dropped). So is it possible to get this bug if it was one of those 2 things that were broken? Or would if fundamentally tell me something else if the CPU/PSU were the broken factor here?

EDIT:
I'm not sure why it says I have 3 keyboards... it didn't show that in the later attempts.
9 answers Last reply Best Answer
More about problem usb devices current status detected
  1. Have you physically inspected the USB ports for damage? IF there is any metal-on-metal contact within the USB ports or the pins are touching, there could actually be an over-current
  2. I ran the whole thing through a good cleaning with compressed air. The ports seem clear to me, but feel free to give me your second opinion, I uploaded a vid on YouTube that shows the ports up-close. https://www.youtube.com/watch?v=ldQXn_FJYV8

    As you can see I removed the dust shield and the CPU cooler to make really sure there isn't anything causing a short or something on the board.
  3. Best answer
    Have you tried re-setting the BIOS? With the board unplugged from a power source, remove the little round battery for about a minute, then plug it back in and restart.
  4. I cleared the CMOS using the little jumper... but no I haven't tried the battery trick yet. I'll have to put the heat-sink back on in order to do another test.

    Booting into the UEFI is a bad idea without a heatsink, right?
  5. Starting the PC at all without the heatsink is a bad idea, though if you leave it on just long enough to see if that error comes up and shut it down quickly it shouldn't be damaged
  6. I popped it back on (after I did the battery trick). Ran it. Sadly it didn't help. I think it's well and truly dead.

    It's not possible to RMA something without the receipt, right? I was certain I'd kept it in the motherboard box, but if it's not there it's surely long gone... I ordered it from NCIX.ca, but the order history must not last beyond 2 years because they don't have any records of my order.
  7. That should be under warranty from ASUS. The terms should be listed in the motherboard manual that came with the board but ASUS usually gives you 3 years. There's a support number here:

    http://www.service.asus.com/#!consumer/csn9
  8. Assuming I can't get it RMAed (I remember hearing that Asus customer support is particularly painful to deal with), and assuming I did get a new board, would I be able to transfer my licence of Windows 7 over to the new MB? I got myself an OEM copy like this. http://www.newegg.ca/Product/Product.aspx?Item=N82E16832116986
  9. Yes, you should be able to reactivate Windows. If you have any trouble you can call MS support.

    If ASUS approves the RMA they'll probably send you a refurbished board, just fyi
Ask a new question

Read More

Devices Motherboards USB