Sign in with
Sign up | Sign in
Your question

Downloaded files corrupt after clean Windows 7 install on new build

Last response: in Windows 7
Share
April 23, 2014 5:26:46 PM

Here's a weird one for you guys.

I boot my new machine (build is described down below), install Windows 7 Home Premium 64 bit, install the LAN driver from the mobo CD and start trying to install the latest drivers from the mobo website. Nearly every file I download is corrupted. Aside from the fact that they won't extract/install I determine this two ways. One, the md5 hash does not match one calculated for the same file downloaded from the same site on a different machine. Two, if I download the same file again, I get a different md5 hash.

I have similar issues with files downloaded from a variety of websites (not just Asrock). Additionally, if I ignore the drivers and try to update Windows, I cannot get all of the updates do install. As these are downloaded off the internet, I assume the issue is related.

Build config is:
i3-3240
Asrock H77 Pro4-M
G.Skill DDR3 1600 MHz RAM, 8 GB
Samsung 840 EVO, 120 GB SSD
WD Green WD20EZRX HDD, 2TB
Antec Earthwatts EA-380D PSU
Asus Blu-ray optical drive

I have tried the following to correct the problem:
1) Installed USB/ethernet adapter instead of mobo integrated LAN, same issues.
2) Checked RAM via memtest86 (18+ hrs, no errors)
3) Replaced RAM, same issues
4) Ran CHKDSK on both hard drives, no errors.
5) Did clean Installs of Windows onto both drives, same issues on both.
6) Replaced CPU / mobo, same issues.
7) Reset TCP/IP, same issues.
8) Reset Fios router and verified proper MTU size, same issues.

I'm out of options to try here. I could have Verizon give me a new router but I cant figure why it would only affect the new build and not my other machine.

I'm hoping I just missed something obvious but if not I am open to any and all (crazy) ideas about what else I might need to try. Help!
a b $ Windows 7
April 23, 2014 5:32:50 PM

Could be packet loss. Try changing the network cable, or bypassing the router and plugging the modem in directly

Run a ping check to google.ca and see if any packets drop, just open CMD

ping www.google.ca -t
m
0
l
April 23, 2014 5:41:39 PM

Tried ping multiple times on multiple sites. No packets are lost.

Ethernet cable was used on both machines, only has problems on the new one. Swapped it anyway, no change.

My Fios modem and router is all one device (model is MI424WR).
m
0
l
Related resources
a b $ Windows 7
April 23, 2014 5:51:02 PM

Try a different webbrowser, or try downloading something large from a different Website and see if you get the same issue.

Try pinging asrocks website, it's possible THEY have packet loss.
m
0
l
April 24, 2014 4:54:31 AM

I get the same issues with Firefox and IE. I observe the problems no matter what site I download files from and the size does not appear to matter. It happens with large and small files.

I pinged Asrock's site as well as 5 others. There were zero packets lost.
m
0
l
April 24, 2014 4:57:59 AM

I should add that I have also installed Windows from two different iso files (one from Digisoft, where I bought the license, and one from Digital River). Same behavior with either installation.
m
0
l
a b $ Windows 7
April 24, 2014 1:58:06 PM

b2redalert said:
I should add that I have also installed Windows from two different iso files (one from Digisoft, where I bought the license, and one from Digital River). Same behavior with either installation.


My order of troubleshooting:

Bad Network connection causing packet loss
Harddrive is failing and data is not reading correctly
Bad stick of RAM is corrupting information
Processor is failing.

I think you've hit all of those. You may want to try the ping test with larger frames, or use an application
http://www.pingtest.net/
m
0
l
April 25, 2014 7:15:22 AM

I can't get pingtest.net running because Java isn't installed. I can't install Java because the download is corrupted. Its a vicious cycle...

Anyway, I talked to Verizon and they finally agreed to send me a new router. If that doesn't do it, I may give up. More to follow in a few days. Thanks for the help so far.
m
0
l
a b $ Windows 7
April 25, 2014 3:26:24 PM

Update when you get the router for the future people
m
0
l
!