Solved

p8z77-WS RAM 32GB installed only showing 16GB

Hello everyone! I'm having some issues. Mostly with my new ram not being detected fully in the BIOS or by windows. I've had 16GB of G. Skill Ripjaw X series F3-1866C9D-16GXM installed for over a year now and I decided I wanted more so I bought a second identical kit. Well I installed it in my system turned it on and checked under properties and it still only showed 16. When I checked under CPU-Z it shows the full 32GB. I've tried testing the sticks in all the different slots. They all work fine, just not all at once apparently. I've tried loosing my heat sync. BIOS won't let me change any of the settings. If I change any settings and restart it fails to POST with the error code of missing RAM. BIOS is most current from Asus 3505. i have an i7 3770k @ 3.5 Thank you all for your help in advance.

mobo: http://www.newegg.com/Product/Product.aspx?Item=N82E16813131822
Memory: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231615
7 answers Last reply Best Answer
More about p8z77 ram 32gb installed showing 16gb
  1. What os and version(home or pro) are you running?
  2. What version of windows? (Win7 home premium only sees a max of 16gb)
  3. Knew I would forget something. i am currently running Windows 7 Ultimate x64.
  4. Have you checked the max memory option in the system configuration utility(msconfig)?
  5. Best answer
    Do you have the latest BIOS? If not get that....what are the base timings, freq and DRAM voltage at...also check in the advanced DRAM timings and find what the tRFC is at....It's never a good idea to mix sets of DRAM (even the same model) it all to often proves to be problematic. They sell DRAM in a variety of packages and guarantee by the package as those sticks are tested to work together, also the SPD is programmed by the packaged set, and say 2 sticks will require different advance timings than a 4 stick set. With the info asked for, I think we might be able to get all to play
  6. Try each set separately, this will either show if one is bad, or confirm what Tradesman1 says.
  7. The box is unchecked. I check it and it only displays 16GB worth. I set it to the full 32GB reset and nothing. Still only shows 16GB
    BIOS is current. (Well as current as ASUS has. Over a year old) I took some screen shots so we can have all the info we need (hopefully!)

    Hope the link works correctly: https://www.flickr.com/photos/123995244@N08/with/14011631005/
Ask a new question

Read More

Windows BIOS RAM Motherboards