Sign in with
Sign up | Sign in
Your question
Solved

Mother Board or CPU failure for rebuild NAS4free server

Last response: in Motherboards
Share
April 25, 2014 1:23:46 PM

I felt like outlining the whole story to answer some potential questions but bold is the needed info if you want to skim
So for a little back story I have recently gotten into working with hardware after doing my first build for a work machine spec.ed for running Revit 2014. After this build, I got the building hook and decided I wanted to make a NAS4free server out of my Sony VIAO VGC-RB34G (yes very old) cool looking PC (http://www.newegg.com/Product/Product.aspx?Item=N82E168...) I had stashed in a closet for several years. Surprisingly I have found very little information on anyone reusing this computer or case online.

So I did a week or so of looking up information and became set on going through with this idea. but before ordering anything I fired the PC up to make sure it wasn't a failed idea from the start. A little surprisingly it worked just as I had remembered it (Had a small trip down memory lane when AIM tried to connect to the internet).
Below are the specs for the VGC-RB34G
• ProcessorIntel Pentium 4 540J / 3.2 GHz
• Memory512.0 MB / 2.0 GB (max)
• Hard Drive200.0 GB - 7200.0 rpm
• Operating SystemMicrosoft Windows XP Media Center Edition 2005
• Optical DriveDVD±RW (+R DL) - IDE
• Graphics ProcessorATI Radeon X300
• Graphics ControllerPCI Express x16 - Plug-in card

Knowing that the computer seemed good I ordered some new sticks of RAM to max out the board (a sad 2gigs hints NAS4free vs freeNAS) here is the memory i ordered via Newegg: TOPRAM 2GB (1GB x 2) DDR 400MHz PC3200 DDR400 184 pin Desktop PC Memory DIMM RAM
While waiting on that order pulled out the HDD to gather all the important files off of it on another computer before formatting. (virus tried to connect from the HDD but got blocked fortunately so yes a format was in order)
To make use of other old computers parts and to test sever HDDs in the free NAS server (before buying any TBs) I did the same with other HDDs. Pulled the HDD in the Dell Dimension 8250 (had to find a IDE to e-SATA connector, see link) - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
and a HDD from my no longer used VIAO laptop PCG-7Y2L (which was a pain in the ass to get out)

After getting all the parts I hooked up the drives to make sure it all worked and was reading on the MoBo. The computer worked fine with all 3 drives and the new memory installed. The Viao booted and ran just fine. So i got my USB stick and installed the embedded NAS4free onto it (x84 because of the 32bit processor) from this link: http://sourceforge.net/projects/nas4free/files/NAS4Free...

I formatted the 3 hard-drives on another computer, installed them and the USB device with the NAS4free on it (Knowing that i would have to go into BIOS and set it up to boot via usb) into the VGC-RB34G. Now it was time to rock-n-roll, only it wouldn't boot... After using the case power button I would get the case fan and CPU fan spinning but no beeps or display. had to pull power cord to power down (lack of PSU switch), the case button would not work powering down.

Using my limited knowledge I figured i had done something wrong and tried several different things and actually managed to get it to boot with just PSU, MoBo, CPU.case power button, and the 2 new sticks of RAM. (yes i was using the MoBo display) After 20 different attempts I finally got it to boot to the BIOS!!! without the USB or the HDDs though I knew there wasn't much I could do other than set up the BIOS to boot from the USB. after setting that up, I powered down and hooked the USB and HDDs up (GPU and other PCI cards not needed for the server) and got a boot (not to BIOS but on repeating line of text. (I never wrote down what it was...) powered down, tried again and was back to the old nothing boots again.

At this point I discovered this site, read through several similar stories tried several things and began the checklist (http://www.tomshardware.com/forum/261145-31-perform-ste...) to keep from adding to the noise and annoying everyone. I went through it (see below) to no avail....
answeres to checklist
1 - Did not have one due to store bought old PC, found one online: http://downloadmirror.intel.com/15197/eng/D915GAV_D915G...
2 - Yes, made that newbee mistake on my first build
3 - Board was never removed, but case has a framed built in standoff (can send pictures if needed)
4 - Yes, worked with old OS and removed and used MoBo display proved to work (see back story above)
5 - Checked, but not necessary now that GPU is removed
6 - Did this with the discovery of this checklist. each of the 4 sticks in each or the 4 slots (16 attempts) to clearly rule this step out
7 - Yes, i would hope after build first computer and doing all 16 previous attempts (see 6) i would have gotten it by now
8 - Yes, pgs 22 - 26 (see step 1 link)
9 - never messed with CPU or CPU fan and had worked flawlessly for years before hand.
10 - ... (see previous step)
11 - ... (again, see step 9)
12 - not using one (and again see step 9)
13 - Yes
14 - ... (again see step 9)
15 - There are none, this step after being annoyed with the CPU stuff was almost skipped but I figure a loose screw was plausible.
16 - Now this step is were I was considering potential issue. Just for an FYI i always apply wrist and/or other hand to case with ANY interior work. I am on a hardwood floor, in just boxers (no socks or carpet static build up) always "discharge" on metal lamp nearby before anything. Still who's to say, something may have happened on this step.
17 - installed directly on MoBo (see step 1 pg 16 item KK) (have an extra on another PC if believed bad)
18 - never messed with, actually came already bundled, and I double checked (always worked anyways)
19 - Actually does not have one, I have to manually remove cord. Only switch is for voltage and has never switched from set 115V
20 - Worked great for years, do not see how this would change
21 - Reset and replaces CMOS but to no avail (was a step i got excited at thinking this was the culprit but the BIOS time, when worked, wasn't off any...)
22 - this was done previously and is in use now.
23 - Yup, I know the scary amount of force it can take some times on the cards and RAM

went forth with addition notes here:

So at this point i Suspected the PSU and stripped down to the basic (PSU, MoBo, CPU and CPU fan) for hopefully getting beep codes for no RAM. got nothing. Then I used a known good PSU, (one in current computer). and got nothing (actually learned a lot here about PSUs and that my good PSU actually had a 2x 12v ATX that could split, i thought it was just a solid 8 pin)
Though the new power supply did not get beeps or Post (with or without RAM)

Now I'm down to the culprit being the MoBo (90% - 95% chance) or CPU (10% - 5% chance ) and still could be an old PSU issue

I have it out and ready to breadboard with any suggestions

If anyone can help at this point it would be great. I'm afraid this small "fun" project has taken too much time and effort at this point and am considering scrapping it, getting a new MoBo seems a little tricky, I'd be happy to go over what I've found thus far if that seems like the needed route (not looking to spending a lot here, hints the using an old computer)

thank you for your time, and (hopefully) help,
a b ) Power supply
a c 299 V Motherboard
a c 159 à CPUs
April 26, 2014 11:30:08 PM

so this all started with the formatting of your HDD in another computer? This may not be a problem with your PC hardware, but the actual formatting.

With your other computer, completely erase all the HDD's and put them back in this machine (one described n the thread that won't boot), power on with a proper windows disk, and you should be able to format the disks yourself (even in RAID if you want) and be able to successfully install windows.

If this is not the case, It will point towards hardware being at fault, But instead of going to this, I will suggest trying to boot and install windows with just one HDD installed, maybe trying each one individually.
m
0
l
April 26, 2014 11:41:14 PM

I will give that a shot and get back to you, but it seems like hardware, I would imagine i would be able to get a post to bios without the hard-drives hooked up
m
0
l
Related resources

Best solution

a b ) Power supply
a c 299 V Motherboard
a c 159 à CPUs
April 26, 2014 11:45:18 PM

might be able to, as BIOS is accessed through the motherboard, not a HDD. You can also try booting outside your case, with no HDD/s, dvd drives connected. Just your motherboard, ram, PSU, GPU, CPU, CPU cooler (if you have one) connected.
Share
April 27, 2014 9:12:09 AM

it took me a while last night to find the windows disk, put the computer back together and try. Unfortunately due to the lack of post, it never got to the windows disk.
I'm wanting to make it a NAS4free server so an OS isn't necessary, hints why I formatted the HDDs. The NAS4free runs of a USB.
m
0
l
a b ) Power supply
a c 299 V Motherboard
a c 159 à CPUs
April 27, 2014 8:15:06 PM

this may be your only attempt to see if your hardware is at faulty, otherwise you may get something that doesn't work, not good I tell you. Best to try one HDD, then try and install an OS through a USB drive if you don't have the disk.
m
0
l
!