Sign in with
Sign up | Sign in
Your question

Internet is unstable

Last response: in Networking
Share
April 25, 2014 4:01:30 PM

The last week my internet has been Skechy. It works fine, then fades away for 2 to 10 mins. then works fine for a while. I run Windows 7 Prof.
M5A97 LE R2.0 Asus Socket AM3+/ AMD 970/ Quad CrossFireX/ A&GbE/ SATA3&USB3.0/ ATX
AMD 6350
GeForce GTX 650
Bekin 300

I uninstalled the Bekin wireless card and re installed it today. I have had this computer for a month and half and not had any issues with slow internet...3 days ago we replaced the Modem for a upgrade and Everything that connects to it does not have any issues. I have trouble No matter what is connected. I have been awake when everyone else is asleep and experienced unstable internet. I have even reopened up my old computer and it doesn't have much lag.

Thankyou for your time and any ideas would be great~

More about : internet unstable

a b $ Windows 7
a b V Motherboard
April 25, 2014 4:43:46 PM

First you might want to call your ISP as it sounds like it's an issue on their end. If it's not then you should definitely look at your wireless router and network card and make sure the connections are intact. Try resetting your router as well.
m
0
l
April 25, 2014 5:05:38 PM

g-unit1111 said:
First you might want to call your ISP as it sounds like it's an issue on their end. If it's not then you should definitely look at your wireless router and network card and make sure the connections are intact. Try resetting your router as well.


Thank you, and I have tried that. I have reset modem and router. I have reset the Adapter and uninstalled it. I have called the ISP and they have said they see the main computer just fine and have good connection. I have all my Drivers and Have windows updated. Considering re installing Windows. Hoping someone has another solution~
m
0
l
April 28, 2014 9:07:22 PM

http://stackoverflow.com/questions/322910/what-is-tered...

I installed AVG Zen...it is free for 30 days. after about 3 days of it being in..it told me that a Network thing wasn't working correctly. Teredo Tunneling-pseudo-interface. So I looked it up and it is needed for a build...and should only be disabled if there is a problem...which I have disabled now cause I have been having issues for about 10 days...Since I disabled it 5 hours ago I haven't had internet problems~ Knock on wood~
m
0
l
!