Sign in with
Sign up | Sign in
Your question
Solved

Game restarts my pc

Last response: in CPUs
Share
April 26, 2014 10:34:17 AM

Hello. I have had this graphic enchancement mod for my game and it worked for a very long time with no. Issue but now every time I load up the it restarts my pc (with no error messages) sooooo i bought the haf xm for the size and fans of the case. This helps too cool down my system alot and i can play any game on ultra setting with no hastle besides rome 2 (i can even run gtaiv with ICE) . My drivers are up to date 100% and my cpu is average cool temp when playing games. I have also reduced the effects of the mod and still same problem.


So i dont know what is causing the restarts even with all the new pars this is still happening any clues as to why?



Sorry aBout my grammar and spelling I am on my phone

More about : game restarts

a b à CPUs
April 26, 2014 10:46:50 AM

how are your voltages?
m
0
l
a b à CPUs
April 26, 2014 12:45:25 PM

Let's do some basics please:
Download and run SPECCY, copy and paste the first tab to show your idle temps
Download and run MSI Afterburner, run some of the games that crash, what temps are you getting when underload?
Open Computer, Can Air dust out the bunnies and use paint brush on the vents, coolers, fans, etc.

Did you install all Windows Updates? Including options except BING? Check them and repeat till ALL are installed.

Download and run Slim Drivers, this finds MANY updates that aren't NORMALLY found (like I/O Driver, USB Driver, etc.). I keep mine up to date every week and yet I FOUND many ones that should have updates DIDN'T and were old drivers mixed in with new ones.

Remove whatever AV your using and go to www.filehippo.com and download AVAST! or AVG and do a full system scan - this repeatedly has resolved alot of people issue relying on MS Essentials.

Download Malwarebytes do a full system scan (AV doesn't pick up alot of malware) - this resolved almost ALL other similiar posts to date as most had Malware the AV didn't pick up.

Repeat the AV/Malware scans till the system comes up clean.

Lastly your indicating ONLY ONE GAME has this issue? Have you tried other games? Have you turned off any OCing back to stock and retested? If ONLY the one game, the potential is the MOD worked great in one or some segments of the game (go back and test on a old level / map / etc. and see if the issue happens) and maybe the segment of the game your at it isn't as 'well modded' and may have a problem.

Let us know the results of each.
m
1
l
Related resources
April 27, 2014 3:08:44 AM

Tom Tancredi said:
Let's do some basics please:
Download and run SPECCY, copy and paste the first tab to show your idle temps
Download and run MSI Afterburner, run some of the games that crash, what temps are you getting when underload?
Open Computer, Can Air dust out the bunnies and use paint brush on the vents, coolers, fans, etc.

Did you install all Windows Updates? Including options except BING? Check them and repeat till ALL are installed.

Download and run Slim Drivers, this finds MANY updates that aren't NORMALLY found (like I/O Driver, USB Driver, etc.). I keep mine up to date every week and yet I FOUND many ones that should have updates DIDN'T and were old drivers mixed in with new ones.

Remove whatever AV your using and go to www.filehippo.com and download AVAST! or AVG and do a full system scan - this repeatedly has resolved alot of people issue relying on MS Essentials.

Download Malwarebytes do a full system scan (AV doesn't pick up alot of malware) - this resolved almost ALL other similiar posts to date as most had Malware the AV didn't pick up.

Repeat the AV/Malware scans till the system comes up clean.

Lastly your indicating ONLY ONE GAME has this issue? Have you tried other games? Have you turned off any OCing back to stock and retested? If ONLY the one game, the potential is the MOD worked great in one or some segments of the game (go back and test on a old level / map / etc. and see if the issue happens) and maybe the segment of the game your at it isn't as 'well modded' and may have a problem.

Let us know the results of each.



GPU was 30 idle

I did every step and program (thank you very much for these programs they will help in the future) I also updated everything that was needed.

So I loaded up the game again. (the crash happens like 5-10min every gamemode eg Campaign, multiplayer, levels) so I loaded up a battle and it worked for a good 15min and it crashed again, this is an improvement considering before it only lasted 5min.

I can play any other game on ultra setting and I used to do it on Rome 2 aswell but I cant do it with rome 2 anymore idk why.

IN almost 30 games with graphic settings set a ultra I get to around 60 degrees and 50 on my cpu
m
0
l

Best solution

a b à CPUs
April 27, 2014 9:17:14 AM

Then as I pointed out it is the mod. If all other games and if Rome2 without the mod performs correctly, then there is something the mod does it shouldn't (which happens) when you got to the point in the mod / game that your at now, then when you first started it. I honestly seen this before, with Half Life Mods, where they put alot of time and energy into the beginning and around the middle your noticing things but towards the end (when they realize much F-work it is to actually build games, levels, mods, etc.) then it just goes down hill or doesn't work at all. Worst one was where I got through a mod pretty fast and hit the 'end of the map' literally the rest of the space was empty space, nothing at all there except some construction sign saying, thanks for playing and look for part II, which of course they never did.
Share
April 27, 2014 9:13:30 PM

13182750,0,1317099 said:
Then as I pointed out it is the mod. If all other games and if Rome2 without the mod performs correctly, then there is something the mod does it shouldn't (which happens) when you got to the point in the mod / game that your at now, then when you first started it. I honestly seen this before, with Half Life Mods, where they put alot of time and energy into the beginning and around the middle your noticing things but towards the end (when they realize much F-work it is to actually build games, levels, mods, etc.) then it just goes down hill or doesn't work at all. Worst one was where I got through a mod pretty fast and hit the 'end of the map' literally the rest of the space was empty space, nothing at all there except some construction sign saying, thanks for playing and look for part II, which of course they never did. [/quotemsg

Thanks for all the help and programs!!! and the last part made my day hahah

m
0
l
!