Sign in with
Sign up | Sign in
Your question

Performance drop and cpu high temp

Last response: in CPUs
Share
April 27, 2014 12:17:09 PM

Hi!
Suddenly today my pc got a significant performance drop and a whinning sound comes when there is cpu load. I test it in a game (elder scrolls) I try to set from ultra high (set I played since yesterday) to ultra low and there is no change. My game do a lot of spikes. I unpluged all the hdd's I don't use (main is sdd). I unplugged all the fans. the noise come from the cpu and it becomes higher when cpu loads (usually some times stay quit) but every time it sounds loundly game got a spike. I install hwmonitor and I see that there is high temp (CPUTIN 84C, cpu core0-3 77-82C). As I read temp must be around 70.
PC setup
CPU i7 920
VGA HD5970
mobo Asus P6T deluxe v2
PSU Zalman 850W
RAM 6gb Corsair
a b à CPUs
April 27, 2014 12:27:55 PM

The noise is the fan on the cpu cooler speeding up to keep the cpu cool because the game is putting more load on it. If I were you I would recommend a aftermarket CPU cooler and or better cooling in your case. Not to mention the 5970 runs quite hot under load so all of the heat from your gpu is going straight up to the cpu.
How many fans do you have in your case?
m
0
l
a b à CPUs
April 27, 2014 12:28:57 PM

You can also check to make sure that your cpu cooler is not full of dust
m
0
l
Related resources
April 27, 2014 12:38:25 PM

I cleaned my cpu cooler. I unpluged the cpu fan and the noise is still there also I unpluged the rest fans. My case is alumium coolermaster with 3 200mm +120mm fans, +120mm fan on psu.

m
0
l
April 27, 2014 12:39:57 PM

Also I updated the mobo bios, chipset and vga driver but still no improvement
m
0
l
a b à CPUs
April 27, 2014 12:40:40 PM

Maybe it is coming from the PSU ?
m
0
l
a b à CPUs
April 27, 2014 12:42:04 PM

Is it the GPU fan have you checked the temps on the GPU?
m
0
l
April 27, 2014 4:17:17 PM

It is not gpu. PSU is quiet also.
The main problem I got it is not the sound it is the performance drop.
m
0
l
!