Sign in with
Sign up | Sign in
Your question
Solved

Multiplier issue with new motherboard

Tags:
  • Motherboards
  • Gigabyte
  • Seasonic
Last response: in Motherboards
Share
April 27, 2014 5:33:58 PM

Hello everyone, thank you for your time. I recently purchased a new motherboard (990fxa-ud3 rev 4) to try and update/upgrade my pc.

SeaSonic M12II 850w bronze evo edition
Gigabyte 990fxa-ud3 rev4 (f2 bios)
8gb (2x4) gskill ripjaws 1600
phenom ii x4 955 black edition c3
evga GeForce 210 (new card on the way)
Seagate barracuda 1tb
Windows 7 home premium 64 bit

So install went well, and its up and running but I've noticed a problem when I try to adjust the cpu multiplier in the uefi (the most recent downloaded from gigabyte webpage).

" alt="" class="imgLz frmImg " />

I can only get the multiplier to change on core #0, and not the other cores. I've searched online and found people who have had similar problems with various motherboards from different manufactures. It seems that it is either resolved with a bios/uefi update, or it isn't resolved.

I have tried interchanging all hardware one thing at a time. started with psu, then went to just one ram stick, then different hdd, different os, everything and I have narrowed it down to the motherboard. I tried the same cpu in an older biostar mb that I was using prior to ordering the gigabyte board, and it appears to change the multiplier on all the cores. I've also tried lowering the multiplier and its the same. only the first core. I have also tried leaving all bios settings at optimal default, and then only changing the multiplier.

I contacted gigabyte customer support and didn't get anywhere. I was told overclocking is not guaranteed. I guess underclocking isn't either, but I consider this the basic functionality of the hardware, not some "extra" bonus. I posted a review on newegg (where I ordered the motherboard) and got a response from "vip customer support". They gave me a "new" bios to try. I tried it and it didn't change anything. I even tried several new installs of windows 7 in both efi and mbr format on my current hdd, and also on an older western digital 500gb. I really cant think of anything else to try.

I didn't get around to testing this motherboard until after 30 days was up, so no refund possible. Gigabyte customer support suggested trying an rma of the motherboard, but while I was researching this problem I found that most people who had the same problem, ended up either with the same board, or with a different board with the same problem, and only a new bios fixed it. So paying for shipping an RMA doesn't really sound all that great.

any help or suggestions is appreciated. thank you.

More about : multiplier issue motherboard

a c 516 V Motherboard
April 27, 2014 8:56:40 PM

Have you tried adjusting the BIOS options in "advanced CPU core features"? Maybe taking "CPU core control" out of auto?
m
1
l
a c 516 V Motherboard
April 28, 2014 10:39:56 AM

Another question... are those core readings you posted when the CPU is stressed; all cores at 100% in Task Manager/Performance?

Being that AM3+ socket MB was designed mainly for Bulldozer/Vishera chips, I wonder if the BIOS's 'turbo mode' is having an unusual affect on the older K10 processor. The Vishera/Bulldozer turbo mode would try to do something similar to the newer chips. i.e. speed up some cores over others depending on demand. Is there an option in BIOS to disable turbo mode?
m
1
l
Related resources
April 28, 2014 4:58:13 AM

Yes I have. The only settings for core control are either one core per cpu, two, three, or auto to enable all cores. I have all power saving settings disabled. I've set all frequency settings manually, but the cpu frequency seems to jump a little still. from around 3188 to 3280 or so.
m
0
l
April 28, 2014 11:17:25 AM

that screen shot was at rest I believe, but I have watched them while running prime95 and intel burn test. They still appear to stay the same with core #0 at whatever multiplier I set in bios, and cores #1-3 at 16.

The bios doesn't "show" any turbo settings, but It seems that they are there, only visible when using a cpu that supports it. The same is true with APM and a few other settings apparently. When I asked gigabyte customer support about this, they claimed that all settings would be available that my cpu supported so no hidden values would affect my system, but I never have gotten very clear answers from them. I feel like they were stringing me along to a certain extent with promises of their "bios team" working on a solution, only to hear from them later that I should probably just pay to have it shipped to them so they can send me another board, that may or may not have the same problem because they haven't been able to recreate the situation. I've been planning an upgrade in the future to an 8350, but I was trying to hold off a little longer before spending more money on upgrades.

Another thing I learned today through further testing is that if I enable cool-n-quiet in bios, and set windows power plan to balanced then the system will boot with core #0 at whatever I have set, and the rest of the cores at x16, but after windows finishes booting and the multiplier drops to x4 on all cores (800mhz) then the next time the cpu is stressed then all cores will change to whatever I set in bios. I really don't get how that could be, but I have tried it a few times now after restarts and cold boots its still behaving the same. At every startup it looks like the screen shot above, but after it has time to load and "settle" I guess, then all the cores can power up to whatever multiplier I have set. It also does this if I put the computer to sleep, then when it wakes up it does the same thing. Before I had my power plan on high performance and c-n-c, c1e disabled in bios.

I suppose this setup is "acceptable" for now, I just wish I could find the source of the problem instead of bypassing it and making sacrifices. I will upgrade processors in the future, but I was hoping to find a solution that wouldn't involve having to use power saving features, thus sacrificing performance, although I'm sure its not a big sacrifice.

also, as far as temps go, the cpu idles around 30c with power saving disabled and under load never hits 50c, unless I leave prime or burn test going for more than an hour. Even then it never goes over 55c. I'm using cpuz hwmonitor right now to watch temps, but I've tried using CoreTemp, and hwinfo.

thanks again.
m
0
l

Best solution

a c 516 V Motherboard
April 28, 2014 12:27:56 PM

Well... at least you've managed to find a work-around. It doesn't sound too inconvenient. And C&Q never seemed to make any detrimental difference in performance on the Phenom II X4s that I've had in the past. In fact, I still have another PC here with a Phenom II X4 B59 unlocked to a quad @ 3.6GHZ. It doesn't sound like you are going to get any help from Gigabyte. I probably wouldn't want to return the board either under the circumstances as you outline them.

Save up for the FX-8350. I just sold mine. Like all Visheras, it had the temp sensor bug. Doesn't read accurate at idle. Only at load or above 40C.
Share
April 28, 2014 1:10:13 PM

Sounds like this is as good as it gets until I get a new processor. Thanks again for the help.
m
0
l
!