Sign-in / Sign-up
Your question

Changed sharing permissions, now I can't access local drive

Tags:
  • Windows 7
  • Permissions
Last response: in Windows 7
April 29, 2014 4:44:53 AM

Hello everyone, I have two computers, both running windows 7 (one is 64bit and the other one is 32bit) connected via LAN and also via wifi. One of them has the entire local drive shared with full allowance to everyone (full control). I decided to remove those permissions and set full control to "deny". Then, I had to cancel the task and decided to resume later. WRONG, now I lost access to that drive, even though I can access some files. When I try to get into the drive, an error message pops up saying " C: is not accesible. Access is denied. I made some research and it seems to be a common problem, but every step I followed didn't work. It shows as 0 bytes and security options shows nothing but "You don't have permission to view or edit this object's permission settings". I've tried taking ownership, even in safe mode and as administrator, not to avail. It keeps saying "access denied" I also tried setting a hidden administrator account, but account manager is "not available for my system" When I did those unfortunate changes, it was not from that computer but from the other one, I think it might be the reason. Now I can't access my local drive nor change anything. Please, help me, I can't find a solution to this mess!!
Thanks

More about : changed sharing permissions access local drive

a b $ Windows 7
April 29, 2014 5:03:04 AM

do a factory restore
m
0
l
April 29, 2014 5:52:56 AM

I wish there was another solution, I don't want to lose the data stored in it
m
0
l
Related resources