Solved

[GPU] Clock not increasing!

Hi guys,Sorry for my bad English...

I tried overclock my HD 7540D GPU [in A6-5400K] and I tried MSI afterburner and AMD OVERDRIVE BUT;

Values(core and memory clock) not increase...
MEMORY STOCK:800
CORE STOCK: 760

and they are not changing... ( like a limit)

What can I do to increase them?
4 answers Last reply Best Answer
More about gpu clock increasing
  1. I need help guys...
  2. Best answer
    I get that too sometimes with my A6-5400k. Eventually works after I restart PC a few times. I always suspected it had something to do with my CPU OC temps being on the warm side...IDK if you're OC'ing the CPU as well, if so try lowering CPU (or maybe RAM in your case) and doing a few restarts checking RAM/GPU values each boot.

    Its a long shot, but I hope that helped you, GL!
  3. tekhaze said:
    I get that too sometimes with my A6-5400k. Eventually works after I restart PC a few times. I always suspected it had something to do with my CPU OC temps being on the warm side...IDK if you're OC'ing the CPU as well, if so try lowering CPU (or maybe RAM in your case) and doing a few restarts checking RAM/GPU values each boot.

    Its a long shot, but I hope that helped you, GL!



    thanks for answer :) I restarted my computer for 9-10 times and it doesn't make a difference...After I deafulted my bios setting and restarted for 5-6 times again...But It's still not changing...
  4. I need help guys!
Ask a new question

Read More

Overclocking GPUs AMD Core Memory