Solved

New AMD CPU boot problem

Let me begin by saying thank you for taking the time to read this and for your help. Here is my current computer:

CPU AMD Phenom II X4 965
Motherboard ASUS M5A97 R2.0
Graphics Card ASUS GeForce GTX760
RAM HyperX Blu 16GB (2 x 8GB) 240-Pin DDR3
CPU Fan Zalman CNPS9700 LED
PSU Rosewill Stallion Series 600W
Case Raidmax Smilodon

I recently purchased a new AMD FX-8350 from Newegg. The physical installation went perfect. I even used the same Zalman fan rather than stock cooler. However, when I powered on the computer, there was no display or BIOS beeps. I swapped the FX-8350 with the Phenom II and it booted fine.

Then I thought it might be that the BIOS is out of date. They are, but I saw that the FX-8350 compatability was added on an earlier version(1006) than what I was currently running(2006).

Any ideas as to what I should do?
3 answers Last reply Best Answer
More about amd cpu boot problem
  1. Best answer
    Clear CMOS using the jumper on the MotherBoard - refer to the user manual to find out where the jumper is located.
  2. Best Answer
    Mouldread said:
    Clear CMOS using the jumper on the MotherBoard - refer to the user manual to find out where the jumper is located.

    Sorry it took me so long. I ordered a new Zalman CNPS9700 NT cpu fan. It finally came in yesterday, so I followed your instructions, found the CMOS jumper, jumped(?) it as described in the manual, and everything booted up just fine.

    Thank you, Mouldread!
  3. Hey,

    glad to hear your problem was solved :)
Ask a new question

Read More

CPUs Computers Boot AMD