Sign in with
Sign up | Sign in
Your question
Solved

Roller Coaster Tycoon 3 Troubleshooting

Last response: in Video Games
Share
May 1, 2014 2:27:16 PM

I got Roller Coaster Tycoon 3 not too long ago, but when I tried to play it, I couldn't. Every time I tried to enter it, it would just do nothing. I can hear the disc running but I can't play the game. What is the matter?
May 1, 2014 2:34:48 PM

Hey,

many many things could've gone wrong.

You need to give some more details about your situation. Does your system meet the minimum requirements of the game. What operation system you are using, have you installed all drivers - sound card, graphics card etc.

The game is almost 10 years old now so it might have problems running in modern versions of Windows. If you are using Windows 8 or 7 you can try running the game in compatibility mode. Right click on the game shortcut and go to Properties>Compatibility and select "Run Game in Compatibility mode for Windows XP (Service Pack 3)" and see if that helps.

But we need more info.

Also if the game is some pirated copy don't expect people to try and help you here.
m
0
l
May 1, 2014 2:48:37 PM

Here is some specific information about the problem.
I got the game in a 3 in 1 pack including Roller Coaster Tycoon 1, 2, and 3.
Apparently, Roller Coaster Tycoon 1 and 2 work on my Windows 7 hardware but Roller Coaster Tycoon 3 doesn't
I have tried pulling out the disk and putting it back in but it doesn't work.
Should I mention, it does show me a screen that has many lettered buttons. I always click the play button but after that the window closes and my computer just goes back to the home screen.
I made a Quick Tab to the game but when I try to open it, it does nothing.
I may try your thought that you provided me with.
I will report back if it still does not work.
m
0
l
Related resources

Best solution

May 1, 2014 3:14:01 PM

I see,

what you describe sounds like a problem with the resolution of the game. It probably defaults the resolution of the game to something unsupported by your monitor. We need to somehow force it to run in a proper resolution.

You could try finding the options file of the game and editing it manually. The default location where the options.txt file is located should be

C:\Documents and Settings\[YOUR USERNAME]\Application Data\Atari\RCT3

You might need to have Viewing Show Hidden Files, Folders and Drives enabled in your windows explorer. If you find the options.txt file then open it for editing with notepad and check for the line Resolution xxxx xxxx and change it to your monitors native resolution - e.g. 1920 1080. Then save the file and try starting the game.
Share
May 24, 2014 11:20:06 AM

Good News! Your first solution happened to work...well sort of. Now I can play the game, but sometimes it doesn't work. Luckily, when I restart my computer, it works fine after. Thanks for the help.
m
0
l
May 24, 2014 12:59:46 PM

Glad to hear it worked. Maybe some more tweaking is needed to make it work every time but I can't give you more ideas I'm afraid.
m
0
l
!