Sign in with
Sign up | Sign in
Your question

Asus maximus iv extreme-z doesn't power on

Last response: in Motherboards
Share
May 2, 2014 5:01:42 AM

Hello,
couple of days ago, i started my pc, it booted and worked normally for a while, but i went afk for a moment, and when i came back it was turned off.
When i pressed power on button, nothing happened, so i switched psu off, and then after a while, back on and tried again. Only thing that happened was a single clicking sound and frontal fan led flashed for a split second. On the mb, bios leds and power/reset buttons are lit up.

I thought that my psu died, so i replaced it and tried again to same effect.After reading a bit about the issue on the internet, and trying to find solution, i tried reseating ram and cpu, again to no effect. After that, i removed gpu, and the pc booted up. I tried putting it in other pci-e slots, but it would only boot if i unplugged the 8pin power cables from the gpu( it requires 2 8pin cables, and it would only boot without any connected).

My configuration is
i7-2600k
asus maximus iv extreme-z
2x8GB corsair vengeance ddr3 1600
gigabyte nvidia geforce gtx 590
asus xonar phoebus
2 hdds, 5400rpm 2TB and 500gb 7200rpm
1 ssd
4 120mm fans
miscellaneous usb stuff (kb, mouse, game controllers)
old psu was 800w thermaltake tr2 800 something, new one is seasonic ss-760xp

To note, before the malfunction, pc worked without a hitch, and after psu change, all cables are connected properly. Also, when i removed the power cables from gpu and pc powered on, debug leds showed 55 error code.

Any ideas/sugestions would be greatly appreciated, or if anyone had similar issues and could identify whether it's mb or gpu(or something else) that's malunctioning. Problem is i don't have another mb or gpu at hand to test it and locate the problem myself.

Thanks,
Alex

a c 278 Ĉ ASUS
a c 1071 V Motherboard
May 2, 2014 6:06:11 AM

Reinstall your ram , make sure it's seated properly.
m
0
l
a b Ĉ ASUS
a c 107 V Motherboard
May 2, 2014 7:14:34 AM

Assuming you have, but have you tried using the other PCIe cables? I would also try it on a different outlet as well.
m
0
l
Related resources
May 2, 2014 10:40:30 AM

heya, thanks for the reply. Yea, i tried different cables, and tried several outlets, just in case, but still no luck.

Edit:
I did reinstall the ram, it's connected properly. I have modules sitting in a2 b2 because cpu fan covers the 1st slot. I tried removing one module at a time as well, but it didn't help.
m
0
l
May 2, 2014 10:48:25 PM

After some more extensive testing, plugging and unplugging components in all possible combinations, i'm sure that it's the gpu that's the problem.
Pc starts up with every other item, so i assume gpu short circuits. Luckily it's still under warranty for a few more months, so i'll try sending it for repairs.
m
0
l
!