Sign in with
Sign up | Sign in
Your question
Solved

"Ask the Community" question posted in wrong forum; how to change?

Last response: in Graphics & Displays
Share
May 2, 2014 4:23:33 PM

Is there anyway to change the forum category in which a posted question shows up?

Everything I am posting seems to go into the 'Graphics&Displays' sub category.
May 2, 2014 5:53:45 PM

I went and moved your threads. Were you in the G&D forum originally when you posted your threads?
m
0
l
May 3, 2014 1:06:20 PM

Thanks you for moving the threads to the appropriate categories.

I don't know why they keep posting in Graphics&Displays, though that was the topic of the first post I ever submitted.

Do you know how to prevent this from continuing?
m
0
l
May 3, 2014 2:40:59 PM

When you post a question, there is a drop down selection for the the forum it goes in. Just use that.
m
0
l
May 5, 2014 2:54:29 PM

Nope; I don't see it. Just posted one as 'test test test'. There was no drop down box(s) of any kind available to direct the post to the correct category. I am using the 'ask the community' publish feature that is on the right hand side of (all?) the Tom's Hardware pages.

Oh and by the way, my 'test test test' post published once again in Graphics&Displays.
m
0
l
May 5, 2014 3:05:56 PM

I see and just deleted it. What browser are you using?
m
0
l
May 5, 2014 3:11:46 PM

IE 11, and yes its up to date.
m
0
l
May 5, 2014 3:12:54 PM

Understood. See the picture below:



Select a Category should do the trick. By the way, have you cleared your IE cache recently, if not do so and see if it changes the behavior.

m
0
l
May 5, 2014 3:19:30 PM

Ok, so I should not use the post/publish feature on the right hand side of the page(s) as that will result in posting to some random, or the most recent forum one posted to?
m
0
l
May 5, 2014 3:23:39 PM

You fill in the parts at the top, then the body, check the boxes as desired, and then "Publish my thread".
m
0
l
May 5, 2014 3:28:23 PM


Yuppers, I know how to fill in box's and use drop down menu's etc... but none of that appears when you use the feature on the side of the page and publish from there.
m
0
l

Best solution

May 5, 2014 5:04:32 PM

Understood. I believe that will post a question in whatever section of the forum you happen to be in.
Share
May 6, 2014 10:25:29 AM

Roger that; thx for help on this topic.
m
0
l
May 6, 2014 10:35:09 AM

You are most welcome!
m
0
l
!