Solved

Strange 1/2sec lag every 20-30sec

Whenever I play ANY game (Dota2, WoW or Bioshock Infinite, Company of Heroes 2 even Civ5) I experience some small "lag" like every half a minute or so. Game freezes for 0.5sec and then goes back to normal. I just wonder if somehow I can fix this issue because it's bugging me if maybe something is wrong with my rig.

Spec:
Win 7 (64bit)
Samsung 840 PRO 256GB (2 partitions 1 for system 1 for software)
WD Black 1TB (for games)
Ram: G.Skill Trident X 16GB 2400
Graphic Card: EVGA GeForce 780 Classified
Motherboard: Asus Maximus VI Formula
Processor: i7-4770 3.5 ghz (1150)

I've tried with increasing and disabling pagefile but nothing changed. The only thing that comes to mind is the CPU temperature since I haven't invested in any extra cooling (using Intel stock fan that came with processor) but so far it runs around 60C in most games (seems high).

So anyone got a solution to that? And if it's the temperature then which cooling do you recommend besides Noctua NH-D14? (I don't like the fact that I would need to remove heatsink from RAM and the color is... meh)
3 answers Last reply Best Answer
More about strange 2sec lag 30sec
  1. It is a bit hot. But I wouldn't think it's causing any problems. Try a coolermaster hyper 212 evo - good reviews and cheap

    Your build should be OK though. Maybe its internet or game related software.
  2. nevermind *
    This, however does not seem like a temperature thing. 60C on load is safe on intel.
  3. Best answer
    *update
    found the source of the problem: Raptr was causing it. Still have no idea why but since I've deleted it, everything works great.
Ask a new question

Read More

Video Games Games