Sign in with
Sign up | Sign in
Your question
Solved

[HELP] PC sound suddenly very low.

Last response: in Components
Share
May 5, 2014 3:37:25 AM

So i wake up and start my computer and noticed that my sound is very low. I checked to see if the tabs are all at MAX and they are. Tried some things, installed new drivers, uninstalled them again and nothing helps. I usually use Microsoft High Definition Audio Device because it fits my 5.1 Roccat Kave headset. I tried with other normal 3.5mm headphones same resault. Sound is like on 20-30% despite its on 100%. I rly need some help. Yesterday i had no problems. Im running on Windows 7 sp1, I can provide pictures if needed just to solve my problem. Thanks!

More about : sound suddenly low

May 5, 2014 7:01:23 AM

without specs is not easy for me to help you
which mobo/gpu etc...
m
0
l
May 5, 2014 7:40:29 AM

You could try a system restore point from before you had troubles to see if that gives any result.
m
0
l
Related resources
May 5, 2014 8:07:23 AM

Intel i5-3570 @3.40ghz cpu
8 gb ram
GTX 760 gpu
ASRock Z77M motherboard

I already tried a system restore, no resoults. Same thing.
m
0
l
May 5, 2014 8:15:38 AM

If you right click the sound icon in the systemtray and choose sounds,after that in the next window open the communication tab and set things to "take no action" does that help?
m
0
l
May 5, 2014 8:16:40 AM

I already tried to reinstall, but i will give it a second shot.
m
0
l
May 5, 2014 8:20:59 AM

Vic 40 said:
If you right click the sound icon in the systemtray and choose sounds,after that in the next window open the communication tab and set things to "take no action" does that help?


Its already marked.
m
0
l
May 5, 2014 8:25:53 AM

which audio output you use? hdmi on the gpu or on the mobo?
did you set the bios to use the igp or gpu? if it set to auto , change it to gpu

maybe remove the gpu driver and reinstall it can fix the problem
m
0
l
May 5, 2014 8:38:41 AM

Im using 5.1 so i use my motherboard sound output. Im just trying the thing u said me
m
0
l
May 5, 2014 8:45:36 AM

take the hdmi one if you can ...it will fix the problem i think
m
0
l
May 5, 2014 8:49:03 AM

Tried reinstalling, nothing happen, tried from the hdmi - again same low sound like its lowered to 30% by default
m
0
l
May 5, 2014 8:53:11 AM

what kind of audio setup you have?
5.1 speaker setup (5 speaker + i sub) or monitor integrated speaker?
m
0
l
May 5, 2014 8:58:13 AM

I mentioned it at my first post- True 5.1 headset Roccat Kave.
m
0
l
May 5, 2014 10:00:11 AM

This happend to me sometime ago.. try blowing air into the audio socket. If that doesn't work, its probably the audio configuration in the control panel, try setting it to surround setup.
m
0
l
May 5, 2014 10:50:46 AM

ok now i understand
i think you need a separate sound card connected to your motherboards pci-e slot
you will have a lot better sound and increase the sound
here an example of sound card
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

asus xonar are good too..just check if you have the input jack necessary for your headset ( you need 4 input)

m
0
l
May 5, 2014 12:20:55 PM

Whatever .. i dunno why ask at those forums .. no one reads my whole question .. last night everything was ok and normal .. forget about it i will try to fix it myself.
m
0
l

Best solution

May 5, 2014 12:41:59 PM

maybe your headset is faulty too?
have you try to clean out the jack socket on your mobo by air can spray?
Share
May 5, 2014 12:54:30 PM

Did you update windows? Maybe an update changed things.
m
0
l
May 6, 2014 10:36:37 AM

I thinks its probably my headset, i tried with another one and it seems to be ok. But thanks for the help!
m
0
l
!