Solved

[HELP] PC sound suddenly very low.

So i wake up and start my computer and noticed that my sound is very low. I checked to see if the tabs are all at MAX and they are. Tried some things, installed new drivers, uninstalled them again and nothing helps. I usually use Microsoft High Definition Audio Device because it fits my 5.1 Roccat Kave headset. I tried with other normal 3.5mm headphones same resault. Sound is like on 20-30% despite its on 100%. I rly need some help. Yesterday i had no problems. Im running on Windows 7 sp1, I can provide pictures if needed just to solve my problem. Thanks!
19 answers Last reply Best Answer
More about sound suddenly low
  1. without specs is not easy for me to help you
    which mobo/gpu etc...
  2. You could try a system restore point from before you had troubles to see if that gives any result.
  3. Intel i5-3570 @3.40ghz cpu
    8 gb ram
    GTX 760 gpu
    ASRock Z77M motherboard

    I already tried a system restore, no resoults. Same thing.
  4. try to remove the audio driver completely and reinstall it...after that install the realtek hd audio drivers here
    http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs

    about the audio drivers ..see here
    http://www.asrock.com/mb/Intel/Z77M/?cat=Download&os=Win764
  5. If you right click the sound icon in the systemtray and choose sounds,after that in the next window open the communication tab and set things to "take no action" does that help?
  6. I already tried to reinstall, but i will give it a second shot.
  7. Vic 40 said:
    If you right click the sound icon in the systemtray and choose sounds,after that in the next window open the communication tab and set things to "take no action" does that help?


    Its already marked.
  8. which audio output you use? hdmi on the gpu or on the mobo?
    did you set the bios to use the igp or gpu? if it set to auto , change it to gpu

    maybe remove the gpu driver and reinstall it can fix the problem
  9. Im using 5.1 so i use my motherboard sound output. Im just trying the thing u said me
  10. take the hdmi one if you can ...it will fix the problem i think
  11. Tried reinstalling, nothing happen, tried from the hdmi - again same low sound like its lowered to 30% by default
  12. what kind of audio setup you have?
    5.1 speaker setup (5 speaker + i sub) or monitor integrated speaker?
  13. I mentioned it at my first post- True 5.1 headset Roccat Kave.
  14. This happend to me sometime ago.. try blowing air into the audio socket. If that doesn't work, its probably the audio configuration in the control panel, try setting it to surround setup.
  15. ok now i understand
    i think you need a separate sound card connected to your motherboards pci-e slot
    you will have a lot better sound and increase the sound
    here an example of sound card
    http://www.newegg.com/Product/Product.aspx?Item=N82E16829102048

    asus xonar are good too..just check if you have the input jack necessary for your headset ( you need 4 input)
  16. Whatever .. i dunno why ask at those forums .. no one reads my whole question .. last night everything was ok and normal .. forget about it i will try to fix it myself.
  17. Best answer
    maybe your headset is faulty too?
    have you try to clean out the jack socket on your mobo by air can spray?
  18. Did you update windows? Maybe an update changed things.
  19. I thinks its probably my headset, i tried with another one and it seems to be ok. But thanks for the help!
Ask a new question

Read More

Gaming Headsets Drivers Computers Sound Cards Sound Driver Components