Sign in with
Sign up | Sign in
Your question

Problem with windows 7 opening folders,saving files and browsing internet.

Tags:
Last response: in Windows 7
Share
May 5, 2014 6:24:44 AM

Hello,this is my first post here. I have a Lenovo laptop with core-i3 processor, 4GB RAM,an ATI graphics card and 320 gb HDD. The system was installed with a with a Windows 7 Ultimate(32-bit). All of a sudden,the folders are not opening,I couldn't save word files,GOM player doesn't work,and all my internet browsers(Chrome,Mozilla,IE) wont load pages.They keep loading the home screen and nothing else.If I attempt to open any website,it loads abd then suddenly reverts back to the home screen,which happens to be a new tab page in my case.I couldn't understand what to do. I used SFC/SCANNOW but no errors were shown.I scanned the system for virus using Kaspersky Anti-Virus 2013 but it showed nothing.Finally I re-installed Windows 7 using my friend's 64 bit version.The install was successful but the same problem is still existing. However,all the above problems don't occur if Windows is in safe mode.I'm posting this in safe mode.Please help me.Thank You.
a c 323 $ Windows 7
May 5, 2014 8:54:50 AM

When it runs okay in safe mode but won't run at all or not properly in normal mode, it's usually caused by a recently installed bad driver or driver update, or installing some incompatible software which includes virtual drivers. For example, third-party firewall, antivirus, or CD/DVD-related software such as a burning application or disc virtualization software.

So if you can remember installing any of the above just before the problem started, uninstall it in Safe Mode then restart.
m
0
l
May 5, 2014 11:05:49 AM

Phillip Corcoran said:
When it runs okay in safe mode but won't run at all or not properly in normal mode, it's usually caused by a recently installed bad driver or driver update, or installing some incompatible software which includes virtual drivers. For example, third-party firewall, antivirus, or CD/DVD-related software such as a burning application or disc virtualization software.

So if you can remember installing any of the above just before the problem started, uninstall it in Safe Mode then restart.


Thanks for the reply.But as I put in my post, I have already formatted the C drive and re-installed windows 7.Then I installed those drivers which are given with the laptop when I bought it.They never gave me any trouble before. So I don't know which driver is causing any trouble.Should I re-install the drivers again?
m
0
l
!