New Build Freezing Issue (No blue screen)

The build:

-Rosewill Blackhawk ATX mid-tower.
-Asrock Fatal1ty 990Fx Killer
-AMD FX8350 8 core 4.0 ghz
-2x8 GB Corsair Vengeance DDR3 Dual Channel 1866
-Nvidia GTX 780 3.0 Gb card by EVGA
-Seagate Barracuda 1TB HDD (SSD were not necessary for this application.)
-High Power 80Gold 650W modular PSU

Narrative: (Sorry its a little long but I am getting you maximum info)

I need to find a solution asap, we disabled a very expensive license for Autocad on one machine expecting to have this one up today, so the firm is 1 work PC down virtually now.

I work for a small mechanical engineering firm. I convince the boss with a coworker that we can build a better computer than his previous purchases (built by a local IT company 2 years ago for 5K a pop! Horrid things!) for less money. He orders everything I specify. The build goes smooth, my coworker helps (between us 2 we have put together nearly 20 boxes over the years) Static gloves... artic silver... zip ties... reading manuals... the works. We leave the bios at standard settings and begin a windows 7 install.

The symptoms. Installing windows 7 it freezes once. No mouse or keyboard response (both PS2)
We think it may be due to the cheap ROM we put in (we don't use disks a lot) since at this point it is reading heavily off disk.

Reboot, next attempt, W7 installs in <10 mins. All drivers go on well (chipset, graphics, lan, audio.)

It freezes in the middle of the install of autocad design suite premium. Now we are worried. The ram was installed in A1 and B1. We pulled one stick leaving it in A1 to troubleshoot. It froze again after being left alone for a while. Reseated ram, reseated graphics card. My coworker has to go home and takes off wishing me luck.

I stayed an extra 6 hours tonight at the office researching/ troubleshooting. Here is what I found:

I install Memtest (not the 86+ one, a quicker one) and Core Temp and run it. CPU stays around 50 degrees C. Mem Test doesnt finish, it freezes when left alone (I had 8 instances testing 2GB each and core temp said all 8 cores were 100% loaded).

I read that bent cpu pins are a suspect (What?! Sounds implausible to me but the guy was insistent) I carefully take it out and check it. Its perfect.

I read a trick about disabling one of 2 simultaneous High Def audio devices in the device manager. (I leave the realtek onboard enabled) I go to grab my flash drive with some music to test the onboard with.

At this point I discover that plugging in a front usb will freeze it immediately on contact. I open up the top and notice a bunch of excess hot glue around the wires on the front panel ports. I clean it out and wiggle them a bit.

Next boot... the front panel usb freeze issue is gone ( I guess the wiggling/ glue removal worked?). I read more about modern ram setup and decide to look into it. On DIMM slot A1 and B1 it will not use dual channel I read. Confirmed. I move it to A2 B2 and the bios reads 1333 dual channel. Good. Manually set it to 1866 and reboot. Now it reads 1866 dual channel. Good. At this point it is very late so I must go home. I shut it down and lock up.
____________________________________________________________

I am typing this with the current frustrated plan of sending something back for replacement/refund tomorrow but I am not sure what to suspect between the PSU, Mobo, GPU, or Ram. (Can they all be replaced Lol?)

I will boot it up and let it run something for a while first to see if the ram reconfiguration fixed it. I have never had a problem like this building a box and its very stressful under professional pressure.

I will look for answers/advice to this thread first thing in the morning but I cannot hand my boss a box that could randomly freeze at any moment.

(PS to those who will call out the cut-rate hard drive... all of our firms data comes from a server and all the files are stored there so an SSD was deemed non-necessary. It would improve locally installed program speed but we figured there was enough horsepower in the other parts that we could shave cost and not get an SSD right now.)
6 answers Last reply
More about build freezing issue blue screen
  1. With the usb port problem, I would replace the Case for a start. Try something from Coolermaster or Corsair eg CoolerMaster CM690 III Mid Tower Case with Window or Corsair Obsidian 450D Mid Tower Case

    Next I would be suspicious of a power supply I haven't heard before (High Power). Even if you got the pc up and running, I'd be checking voltages with HWInfo.
    So, on what seems to be an important build, I would use a real good power supply, like an Antec HCG 620M or Seasonic X650.
    See Tier One psu's - http://www.tomshardware.com/answers/id-1804779/power-supply-unit-tier-list.html#13224310
    A crook power supply can cause all sorts of mischief.

    So I recommend those fixes, then try again.
  2. I think the front panel USB issue is gone. Its strange the Rosewill case has really good reviews, could have gotten a rare dud.
  3. I'd take the case back. Swap it for another if you want. But I'd get a better rep case - as I said from Coolermaster or Corsair.
  4. An update on more findings:

    We did more testing today.

    Plugging in a front USB with no programs running works pretty reliably. We loaded up the power supply by getting a bunch of programs running and loading up the GPU. With it loaded up, just touching a front USB with our human fingers caused the build to freeze. Using the rear USB to our knowledge doesn't cause a freeze.

    We are investigating the possibility that the case is touching the motherboard, allowing arcing of static. Any thoughts?
  5. You've got a bad usb port or connector (or both) if touching it changes anything. Again - get rid of that case.
  6. I am having the same issues with an ASROCK Extreme6 990fx Motherboard and can tell you without a doubt that the problem has nothing to do with your case and I have found several other people with the same problems but I still haven't found the fix. I am also having BSOD issues with this board whenever I try to overclock the cpu or change the speed of the memory from what the board sets it at when first installed. I am going to try 1 more time to get it running and if I can't, then it's RMA time which I have read is no easy task with this company. Goodluck and please post if you figure out a fix.
Ask a new question

Read More

ASrock Build Rosewill Systems Blue Screen New Build