Sign in with
Sign up | Sign in
Your question

New SSD detected by BIOS after SHUTDOWN but not after RESTART (Windows 8.1)

Last response: in Storage
Share
May 6, 2014 7:11:40 PM

Hi everyone,

I just bought an ASUS G750JM laptop as well as an Kingston SSDnow V300 (256GB), with the obvious idea of transferring the operating system (Windows 8.1) on the SSD. I think I successfully performed such transfer (with only the SSD connected, when I shutdown Windows, pressing the power button boots Windows normally)

However if I restart Windows (instead of shutting it down), the Aptio Setup Utility (which I understand is the BIOS) boots instead of Windows.

Also if after a shutdown of Windows I power on the machine, then the SSD is detected by the BIOS.

But after a restart of Windows the BIOS automatically opens and the SSD is not detected anymore. (Note that if I press the power button, once to shutdown the machine, and once more to turn it on, then Windows boots back normally).

I would really appreciate help on this one.

My BIOS version is 205 (latest to date)
The SSD firmware is rev. 525ABBF0 (also the latest to date)


Many thanks

Gabin

_____

For the record, I followed this procedure in order to transfer the operating system to the SSD drive:

1. I plugged in the SSD (with the original HD left in place)
2. I booted Windows 8.1
3. I opened the disk management utility and initialised the SSD drive from unallocated to MBR.
4. I then used the ASUS Backtracker software to create a USB recovery drive.
5. I shutdown the machine and removed the original HD (leaving the SSD in place)
6. I boot the USB recovery drive I just created and restored the system to the new SSD
7. I rebooted the machine by pressing the power button.
a b * Windows 8
a c 812 G Storage
May 6, 2014 7:37:25 PM

Check for bios updates on thepc and a firmware update for the SSD whose make and model# you failed to give so we cant do it for you.
m
0
l
May 7, 2014 3:35:04 PM

Thank you popatim. Both my computer BIOS and my SSD firmware are up to date already.

(I updated my original post with additional information relating to the model of SSD and firmware version)
m
0
l
Related resources
a b * Windows 8
a c 812 G Storage
May 7, 2014 4:40:31 PM

Looks like it might be a Z87/H87 compliance issue. Contact Kingston and see if this is one of the controllers known for this.

Also check the Advanced>Boot>CSM Parameters and adjust the CSM (Compatibility Support Module) settings to enable the boot device.

I dont think that will help though.

edit - I found this which is also what I was referring to above:
http://hardforum.com/showthread.php?t=1773414
m
0
l
May 7, 2014 5:21:07 PM

Thank you again for your suggestions. I just contacted Kingston US technical support and the person confirmed me their was no known issues with the controllers. They offered me to return the drive and send me back a new one.

Once the SSD replaced I will submit a new post and hopefully click on that"pick as the solution" button.
m
0
l
!