Sign in with
Sign up | Sign in
Your question

Custom built PC doesn't display anything, acts strange only when certain RAM is in certain slots

Last response: in Systems
Share
May 7, 2014 6:56:42 PM

Hey,

I have a pc that I've been trying to build for a year and a half now, and I'd really like to just figure out why I can't get it to work. So I turn it on, with my two, 4 GB Corsair Ram cards (I bought them together) in their slots (I checked the motherboard manual, they're definitely in the right slots). First, I want to note that no matter what it does, the monitor doesn't display anything (my monitor works fine with my laptop). Second, I'll refer to one Ram as Ram A and the other as Ram B. For example, with Ram A in slot A1 and Ram B in slot B1, the computer stays on, the monitor just doesn't display anything. But if I put Ram B in slot A and Ram A in slot B, the computer turns off and on, over and over, every 10 seconds or so. If I take out the Ram that's in slot B, leaving the Ram that's in slot A, no matter which Ram it is, the computer just stays on without a display.

Thank you to anyone who took the time to read this.
May 7, 2014 7:05:33 PM

Can you post detailed specs? The RAM situation may be a red herring and something else is wrong. New build fails are usually due to build errors such as failure to connect all power cables such as the CPU aux cable, a short somewhere, etc. Can you post a picture? But if RAM is the issue then try some other brand or model but start with just a single stick.
m
0
l
June 5, 2014 1:54:38 PM

try with RAM A in slot A. ONE stick that's it. see what happens.

Maybe RAM B is bad
m
0
l
!