Sign in with
Sign up | Sign in
Your question

solid amber light

Last response: in Motherboards
Share
May 7, 2014 11:58:26 PM

i have a dell 546s that i have had for 2.5 years and have never had any problem with it until a week ago . i was on it watching youtube videos and all of a sudden it turn off . and i was like that weird i turn and it started back were it left off and then turn off again . so i didn't use for a week and i try to turn it on and it has a solid amber light the hard power up and all the fan turn on but it will not boot the beet that i normally hear when is loads windows doesn't happen

i have looking on the internet some people say its the power supply but just got a new power supply and put it in the computer 3 months ago when i upgrade graphic cards other also say that it is the motherboard

i dont know what to do know

More about : solid amber light

a c 158 V Motherboard
May 8, 2014 12:04:41 AM

If you got another Dell power supply, you bought more crap. After 2.5 years you gotta ask 'is it worth spending money on?' Why did you get a new one? Same problems?

If its not posting, go through the Tom's checklist - http://www.tomshardware.com/forum/261145-31-perform-ste...
m
0
l
May 8, 2014 12:19:57 AM

i didn't buy a dell PSU i Bought EVGA 850 watts power supply most of the things on are not original i play games on it it could handle all games i threw at like boss everything is aftermarket on it except for the motherboard an CPU those are original to the computer

like i said before this is the first time that it has happen never anything like this happen
m
0
l
a c 158 V Motherboard
May 8, 2014 12:57:52 AM

OK - it's a 'bitsa' then. Can you post your build?
m
0
l
Related resources
!