Sign in with
Sign up | Sign in
Your question
Solved

Computer slow and dont know why

Tags:
Last response: in CPUs
Share
May 8, 2014 7:15:06 AM

Hello everyone,
i seem to have a problem with my pc.It used to slightly lag on League of legends but now i have lag spikes all the time! I think it started when my motherboard screwed up and i had to change to a cheap one because of money.I searched on the web and they said the motherboard doesn't really affect the performance of the pc. I restarted the computer completely and it still lags. =/ I copied the stats from the beta profile settings in battle net.

OPERATING SYSTEM:
Windows 2.6.1.7600
CPU TYPE:
AMD Phenom(tm) II X4 920 Processor
CPU SPEED:
2.82 GHz
SYSTEM MEMORY:
3.49 GB
VIDEO CARD MODEL:
NVIDIA GeForce GTX 460 SE
VIDEO CARD DRIVER:
nvd3dum.dll
DESKTOP RESOLUTION:
1440x900
HARD DISK SIZE:
1 TB
HARD DISK FREE SPACE:
827.19 GB (83%)

If theres a better place to copy the stats il try and get them

Thanks :D 

More about : computer slow dont

a c 183 à CPUs
May 8, 2014 7:19:23 AM

Was the motherboard identical to the original one? If not, did you do a clean install of Windows when you got the new motherboard?
m
0
l
May 8, 2014 7:25:11 AM

Eduello said:
Was the motherboard identical to the original one? If not, did you do a clean install of Windows when you got the new motherboard?

No its not identical.The person that installed my motherboard did it for me,it had a windows.old folder.Not too sure if thats a clean install of windows.
m
0
l
Related resources
a c 183 à CPUs
May 8, 2014 7:31:06 AM

Kanepain said:
Eduello said:
Was the motherboard identical to the original one? If not, did you do a clean install of Windows when you got the new motherboard?

No its not identical.The person that installed my motherboard did it for me,it had a windows.old folder.Not too sure if thats a clean install of windows.


Well it looks like it was a clean install...

Download latest drivers for your GPU from this site: http://www.nvidia.com/Download/index.aspx?lang=en-us
m
1
l
May 8, 2014 7:33:24 AM

Eduello said:
Kanepain said:
Eduello said:
Was the motherboard identical to the original one? If not, did you do a clean install of Windows when you got the new motherboard?

No its not identical.The person that installed my motherboard did it for me,it had a windows.old folder.Not too sure if thats a clean install of windows.


Well it looks like it was a clean install...

Download latest drivers for your GPU from this site: http://www.nvidia.com/Download/index.aspx?lang=en-us


I did that,got the driver 335.23.I installed the tune up program to repair a few errors on my system and its still lagging.. =/
m
0
l
a c 183 à CPUs
May 8, 2014 7:39:31 AM

What tune up program?
m
0
l
May 8, 2014 7:41:22 AM

Tune-up utilities,it came with driver fusion.
m
0
l
a c 183 à CPUs
May 8, 2014 7:44:38 AM

Try downloading HWMonitor and keeping an eye on your temps while gaming.
m
0
l
May 8, 2014 7:49:58 AM

Not at home but will give it a shot as soon as i am.Thanks
m
0
l
May 8, 2014 11:33:03 AM

Not too sure what to look for,my cpu temperature is always at 0.Motherboard voltage seems to be always in movement.
m
0
l
a c 183 à CPUs
May 8, 2014 11:46:44 AM

That doesn't sound right, can you post a link to a screenshot?
m
0
l

Best solution

a c 183 à CPUs
May 8, 2014 12:51:23 PM

Well the CPU is drawing a lot of power and probably overheating too. As you can see, CPUTIN and AUXTIN are reaching pretty high temps.

Here are the steps you need to take:
1. Open up your PC while it's running and see if the fan on the CPU cooler is spinning. If not, that's your problem right there.
2. Turn off your PC and blow some dust out of it with a can of compressed air.
3. If there's no change, take off your CPU cooler, wipe off all of the old thermal paste (q-tips soaked in 99% isopropyl alcohol are really good for this), reapply some new thermal paste and put the cooler back in its original place.
Share
May 8, 2014 3:20:37 PM

Seems like the CPU cooler is not spinning..I don't know much about thermal paste so il see what i can do.
Thanks!
m
0
l
a c 183 à CPUs
May 8, 2014 3:25:32 PM

Try plugging the CPU cooler to a different header on your motherboard, no need to reapply the paste if the only problem is the fan.

If this won't do the trick, you'll probably need a new fan/cooler.
m
0
l
May 10, 2014 8:29:09 AM

So i bought a new cpu cooler and now my pc is alot better,no lag in League of legends! so that's good. Thanks :D 
m
0
l
a c 183 à CPUs
May 11, 2014 12:08:22 AM

No problem :) 
m
0
l
!