Solved

I need help combining two sets of Crucial DDR2-1066 with differing CL and voltage on my Motherboard

Background: I bought four sticks of Crucial BL2KIT12864AA106A (4 x 1 GB) memory originally for my ASUS MAXIMUS FORMULA LGA 775 Intel X38 ATX Intel Motherboard with an Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Processor BX80562Q6600 CPU. My OS is Windows 7 Ult. One of the BL2KIT sticks went out on me, but I figured it was time to upgrade anyway, the mobo being a little over three years old. I didn't have the cash on hand to upgrade all four sticks at once, so I figured I'd stagger two purchases of 2 x 2 GB memory (the max my mobo will support is 4 x 2 GB @ 1066 Mhz) and upgrade incrementally. So I scoped this kit out: Crucial CT2KIT25664AA1067. It seemed plentiful enough in supply to support a staggered purchase and reasonably priced. It has higher CAS latency than the BL2KIT and is not shielded, but I figured at the same speed of 1066 Mhz with a mobo which is supposed to automatically configure safe parameters, I should be fine.

The Problem: Before I begin, I want to say that before installing this memory, I reset my BIOS to factory defaults, which means nothing was overclocked and virtually all BIOS settings were set to AUTO.

The CT2KIT sticks arrived yesterday and compatibility has been an issue. As per my usual routine, I tested both new sticks individually (i.e. alone) on my mobo. Worked fine. Then I tested both new sticks together in the DIMM slots recommended for only two sticks as per the mobo documentation. Again, no problems. But then I began trying to add my old sticks (again one at a time) and problem after problem arose. I attempted all variety of configurations on my DIMM slots. Sometimes the mobo would slow the speed down to 667 Mhz from the start. Sometimes it wouldn't recognize the proper amount of memory. Sometimes it simply wouldn't boot at all. So I decided to look into the matter more in-depth.

It turns out the CAS latency and voltage of both types of sticks were different. Now I confess I didn't really understand much about CAS latency before today beyond the fact that lower = faster. I do understand the voltage well enough. So after some research I figured the best route would be to manually set the BIOS to the lowest common denominator setting for both, i.e. the highest CAS latency and the lowest voltage. I was able to see the CL and voltage for the old BL2KITs on newegg. I had to run CPU-Z to find the timings on the new memory:


Chipset
-------------------------------------------------------------------------

Northbridge			Intel X38 rev. 01
Southbridge			Intel 82801IR (ICH9R) rev. 02
Graphic Interface		PCI-Express
PCI-E Link Width		x16
PCI-E Max Link Width		x16
Memory Type			DDR2
Memory Size			4 GBytes
Channels			Dual, (Symmetric)
Memory Frequency		534.5 MHz (1:2)
CAS# latency (CL)		7.0
RAS# to CAS# delay (tRCD)	6
RAS# Precharge (tRP)		6
Cycle Time (tRAS)		18
Row Refresh Cycle Time (tRFC)	52
Command Rate (CR)		2T

...

Memory SPD
-------------------------------------------------------------------------

DIMM #				1
	SMBus address		0x50
	Memory type		DDR2
	Module format		Regular UDIMM
	Manufacturer (ID)	Crucial Technology (7F7F7F7F7F9B0000)
	Size			2048 MBytes
	Max bandwidth		PC2-8900 (555 MHz)
	Part number		CT25664AA1067.M16F
	Manufacturing date	Week 15/Year 14
	Number of banks		2
	Data width		64 bits
	Correction		None
	Nominal Voltage		1.80 Volts
	EPP			no
	XMP			no
	AMP			no
JEDEC timings table		CL-tRCD-tRP-tRAS-tRC @ frequency
	JEDEC #1		5.0-5-5-15-20 @ 333 MHz
	JEDEC #2		6.0-6-6-18-24 @ 400 MHz
	JEDEC #3		7.0-8-8-25-33 @ 555 MHz


I hope that is enough information. Please do let me know if you want to see the whole code block.

After some research I determined that safe timings for this memory per the manufacturer were 7-7-7-24, although I admit I do not understand tRAS that well. So I tried manually adjusting the BIOS to these timings. The computer booted and started Windows 7 with no issues so long as I was only using one or both of the new sticks. But anytime I attempted to add an old BL2KIT stick, I received errors: no boot, automatic shutdown with a message that overclocking failed (odd since I didn't think I was trying to overclock), or a blue screen.

I searched my BIOS for a way to manually adjust the voltage down to 1.8 V, but despite the fact that my mobo manual told me exactly where to find it in the BIOS, the option was simply not there, a problem I have yet to find a solution to (especially considering I seem to recall finding this option when overclocking the old BL2KIT memory before). Nevertheless I searched every single option I could see in the BIOS (which took a while considering all the overclocking and tweaking options this mobo has). Maybe at this point I had simply grown tired and was overlooking something.

Anyway, I am stuck. Right now I am running with just the 2 new memory sticks back on factory defaults in the BIOS. Been running for 10 hours straight now with no issues. Even did some gaming on Elder Scrolls Online for a few hours to do a little stress testing and no problems with the new memory itself.

Any help you can provide to help me use two of my old sticks (my mobo has four slots) to bring me up to a full 6 GB would be greatly appreciated. It may be two months before I can afford another two memory sticks.
1 answer Last reply Best Answer
More about combining sets crucial ddr2 1066 differing voltage motherboard
  1. Best answer
    Can try adding the other two sticks and raise the NB voltage to maybe 1.28 1.3 or so and try (NB handles the MC (memory controller)
Ask a new question

Read More

Intel DDR2 Memory Crucial Motherboards