Solved

[Resolved] Boot stuck at second screen, can't use BIOS- as result of failed CPU OC attempt

I tried overclocking my CPU earlier today, everything went fine until I reset my computer.
-it launches, gets past the first screen telling me the BIOS button (Del) and stays on the second screen, an underscore is flashing under Using PCIE Gen 2
-then it goes to a screen to show the text: Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key. (After ~20 minutes)
*Pressing Del won't do anything
I tried looking around, but only came up with swapping parts- I've tried removing RAM (resulted in my screen not responding) and currently have the EX2 625 power supply in.

Computer Specs:
CPU: AMD A8-3850 (OC'd at 3.6 GHz w/ 1.4V) *With Corsair H55 Liquid Cooling
GPU: ASUS HD7870-DC2-2GD5
Power supply: Thermaltake TR2-430 (Swapped for Coolermaster EX2 625)
Motherboard: ASUS F1A75-V PRO
RAM: 2x 4GB Corsair Vengeance
HDD: Seagate 1TB (Nearly half used if that helps)
OS: Windows 7 Ultimate 64-bit
-All parts were obtained in 2011, except GPU which I got in January this year. Also, the computer was custom built by a friend for me.
2 answers Last reply Best Answer
More about resolved boot stuck screen bios result failed cpu attempt
  1. Best answer
    "No POST", "system won't boot", and "no video output" troubleshooting checklist
    "No POST", "system won't boot", and "no video output" troubleshooting checklistThis checklist is a compilation of troubleshooting ideas from many forum members. It's very important to actually perform every step in the checklist if you want to effectively... Read More
  2. Suztera said:


    I think I should have regarded this solution before concluding earlier; this fixed it, huge thanks so I wouldn't have bought a new power supply!
Ask a new question

Read More

BIOS Computers Boot CPUs Systems