Sign in with
Sign up | Sign in
Your question
Solved

PC just displays a black screen after the windows logo on startup?

Last response: in Windows 8
Share
May 10, 2014 10:57:09 AM

I started up my PC and it was configuring a winows update but it froze while doing this (not even HDD light was on and caps on keyboard wouldnt work). I had to hold down the power button and now when i start it up it shows the ASUS logo, then the windows 8 logo with the dots going in a circle. After that the screen just goes black and after about 15 seconds the hdd light goes off too. Sometimes, before this happened it would go black but a few seconds later the login screen would appear. I cannot find a way to start in safe mode because windows 8 is useless so tapping F8 doesnt work. I then inserted the windows installation Cd and In the corner selected the boot recovery options. I tried windows restore and a refresh but it just says it couldnt be completed. I can also access Command prompt and tried sfc /scannow but it said 'there is a system repair running which requires reboot to complete. Restart windows and run sfc again' - Only problem being it freezes on the black screen everytime i restart. Reinstalling windows completely is a last resort so any ideas how i could fix this?
a b * Windows 8
May 10, 2014 11:08:30 AM

try to reset cmos................

. always let windows finish what it's doing. you gotta learn to be patient.
m
0
l
May 10, 2014 11:12:17 AM

Im trying windows restore again now but i will try resetting CMOS afterwards. Windows was not doing anything that was the problem: the spinning wheel froze, hdd light went off, if i pressed caps but the caps light on the keyboard didnt show up etc.
m
0
l
Related resources
May 10, 2014 11:30:36 AM

Tried resetting cmos but it didnt work. The windows restore also failed, any other ideas?
m
0
l
a b * Windows 8
May 10, 2014 11:36:04 AM

list hardware.

could be a "loose" wire. check connections. all/physically... while unplugged.

could be a bad motherboard. does the board have on board graphics? if it does, pull your card and try running off that.

could be a bad HD. got another just to swap in to see if you can get anywhere?

m
0
l
May 11, 2014 1:52:15 AM

Hardware:
FX 8350 (Stock clock)
Cooler Master Hyper 212 EVO
ASUS M5A97 R2.0
Corsair vengeance 1x4Gb RAM (I have another stick but am currently not using it)
Gigabyte R9 270x GPU
XFX 550W PSU

I dont have onboard graphics and i checked my HD the other day and it said it was in good health and i dont have another one to try. I'll check for lose cables now
m
0
l
May 11, 2014 3:17:35 AM

My PC booted successfully! :D 
None of the wires seemed lose put i pushed them all anyway just in case. The time/date was wrong but im guessing that was due to the CMOS. I just tried running sfc and it said 'Windows resource protection found corrupt files but was unable to fix some of them'.
I just tried to connect to google and got his message...
Cannot connect to the real www.google.co.uk

Something is currently interfering with your secure connection to www.google.co.uk.
m
0
l

Best solution

a b * Windows 8
May 11, 2014 11:31:17 AM

if the time continually comes up wrong the battery is bad/replace.

do you have your windows install disc? if so, try doing a repair install.

you should do a boot sector security scan. look on line for a "free" one.
Share
a b * Windows 8
May 13, 2014 10:21:14 AM

what fixed it?
m
0
l
!