Solved

Windows 8.1 Can't Boot in AHCI mode after BIOS rest

Hello, I Accidentally rest my BIOS.After I reconfig the Bios I try to restart to windows and it blue screen.After I google some help I find out it was the Sata problem .I try to boot using AHCI mode and it blue screen,then I change it to IDE it work .I am using a SSD as my boot drive so I really have to use it at AHCI mode.I already try regedit

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci
"Error Control": DWORD = 0

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride
"0": DWORD = 0

After I change the StartOverride to 0 it still can't boot in AHCI mode,I things the StartOverride keep changing back to 3
3 answers Last reply Best Answer
More about windows boot ahci mode bios rest
  1. Best answer
  2. samcollan said:
    Hello, I Accidentally rest my BIOS.After I reconfig the Bios I try to restart to windows and it blue screen.After I google some help I find out it was the Sata problem .I try to boot using AHCI mode and it blue screen,then I change it to IDE it work .I am using a SSD as my boot drive so I really have to use it at AHCI mode.I already try regedit

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci
    "Error Control": DWORD = 0

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride
    "0": DWORD = 0

    After I change the StartOverride to 0 it still can't boot in AHCI mode,I things the StartOverride keep changing back to 3


    This is a known issue with Windows. It selects the appropriate driver at installation time, not boot time. If you haven't refreshed your PC in a while now would be an opportune time to perform a reinstallation with the storage controller mode set to AHCI.
Ask a new question

Read More

Samsung SSD Windows 8 Boot BIOS Blue Screen