Solved

USB stick replaced by a shortcut

I checked out my memory stick few minutes ago and it appears like a shortcut. When I'm trying to open it,it says something like "There was a problem starting_WSQICTE.nil The specified module could not be found".
The strange thing is that i opened the same stick last week at school,on a teacher's computer and it worked properly. I looked at other posts,tried the "attrib" option but i'm not sure if i'm using it correctly. Please i need help with this.That stick is really important.
5 answers Last reply Best Answer
More about usb stick replaced shortcut
  1. did you shut the stick off and use the remove safely from the other computer the last time you use it .
  2. No,I didn't. I was in hurry...
  3. Best answer
    this Easeus data recovery wizard free for windows it could work http://www.easeus.com/download.htm
  4. It worked for most of the informations on my stick. Thank you very much!
  5. your welcome next time do the safely remove process or you will loose data and need a new stick .
Ask a new question

Read More

USB Stick Storage USB Memory