Sign-in / Sign-up
Your question
Solved

Stuck before BIOS, HDD broken?

Tags:
  • BIOS
  • Storage
  • Boot
  • Hard Drives
  • Motherboards
Last response: in Storage
May 16, 2014 5:29:54 AM

Hey everybody
first off, english is not my native tongue, so i want to apologize if this question has already been answered in the past and i was not able to handle the search functions well enough.

I tried to boot my system this morning, but i can't get past the inital start screen of the bios where it says "Press F2 for Setup, F6 for Boot Menu, etc..."
The keyboard does not respond, the screen doesn't change and it looks frozen and i cant enter the bios or get the system to boot.
When i unplug (the one and only) harddrive from the SATA port and start the system the bios menu loads up where i have access to the settings, but i can't obviously boot the system, because the HDD is unplugged.
The whole system is ~6month old and everything worked fine ever since. I shut it down correctly yesterday evening and never had problems, but all of a sudden it does not want to boot anymore.

My Motherboard: Asrock Fatal1ty H87 Performance
My HDD: Seagate Barracuda 1000GB
Both bought new

I changed the SATA port and the power supply cable of the HDD. I also switched the positions of the internal memory sticks (just to make sure)

What could cause the problem? What can i do?
The HDD consists of a 200GB partition where Windows 7 is installed and a 800GB partition where i got my Data stored.

Thank you in advance and excuse me for my english

More about : stuck bios hdd broken

Best solution

a b V Motherboard
a b G Storage
May 16, 2014 5:36:25 AM

First is to test the hdd in a different computer, check if drive management can identify the drive.

If the drive is accessible then its a corrupted file structure,
Else,
WD caviar balck is nice.
Share
a c 395 G Storage
a b V Motherboard
May 16, 2014 5:41:23 AM

I don't know what it is, but I have never heard of a HDD blocking boot to BIOS. Unplug the drive. If you still can't boot to BIOS, it's the mobo or the memory, and you should probably try a CMOS reset.
m
0
l
Related resources
May 17, 2014 4:55:22 AM

Hey guys
thank you for your replies. I connected my HDD to my laptop with a "SATA to USB" cable. It said that i need to format the drive in order to use it. So my first guess was that this might be the problem and the HDD isn't readable anymore.
But when i tried to boot my PC from CD-Drive....same issue. Stuck at frozen bios starting screen. Even with no HDD connected.
I put the jumpers from BIOS A to BIOS B. I also put the jumers to CLRMOS. Still no changes.
I start to think the motherboard is broken, what do you guys think?
Thank you
m
0
l
May 17, 2014 7:01:35 AM

OK, i managed to get it working again.
I updated the bios firmware via instant flash and now the system boots from my HDD again.
m
0
l