Problem with building a new computer, one long and three short beeps when restarting

Help! I've connected everything properly, but when I try to restart I get one long and three short beeps,and my sistem won't launch.
Since my motherboard is Asus M5A97 R2.0 and graphic Asus r9 270 I've checked my graphic card and RAM but there is no problem with connection. Also, this happens only when I restart the computer, it mounts properly when I turn it on after shutting down.
I've updated BIOS to the latest version, but it gave no results.
7 answers Last reply
More about problem building computer long short beeps restarting
  1. Did you plug in the PCIE 6 pin power connector from your power supply? What is your power supply as well?
  2. Yes,I have. There seems to be no problem since I get green light on my GPU. PSU is CM 500 B-series. Any other suggestions? Thank you.
  3. I have now. It makes the same sound without GPU, one long and three short beeps. What does it mean?
  4. Have you tried booting without the graphic card. What beeps does it make?
    It should sound like this without the graphic card.
    https://www.youtube.com/watch?v=wlTvJp-rqxo
  5. Unolinea said:
    I have now. It makes the same sound without GPU, one long and three short beeps. What does it mean?


    It means no graphic card is detected.
    It is also in your manual , chapter 2.4
    or on page 59 on this pdf
    http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A97_R2.0/E8046_M5A97_R2.pdf

    Have you got another gpu to test?
  6. Unfortunately no, but thanks anyway.
  7. Do you know someone else or a IT repair shop that can allow you to test both your motherboard and gpu?
Ask a new question

Read More

Asus Computers Systems Motherboards