Sign in with
Sign up | Sign in
Your question

PC hangs after bios screen. Multicoloured dotted lines HELP

Last response: in Graphics & Displays
Share
May 19, 2014 4:08:22 PM

Hi,

I opened up software and my whole PC froze and I had to force shut it down.

Ever since, my PC won't boot into windows.
It never reaches the windows splash screen.

The bios loads, and it shows some boot information.
It then shows 7-8 blue dotted dashed lines at the very top of the screen, which turns into an assortment of colours that seem to be slightly animated (still only 1 single line though).

I have disabled my secondary HDD, removed most USB stuff, tried removing different sticks of RAM, re-fitted the graphics card/HDD etc.

Can someone please help this is the worst timing possible as I really need to get work handed in.
May 19, 2014 4:22:54 PM

First check the monitor cable connections. If that is OK, try another monitor. It sounds like the video is whacko (high tech term) but the machine may be OK. I'm guessing the BIOS display is text and when it switches to graphics mode is when you get the bad display.

If that doesn't correct the problem, remove the graphics card and try the mobo onboard graphics if you have it.
m
0
l
May 19, 2014 4:31:44 PM

Hi,
I checked all monitor connections, even tried different monitor.

I was able to boot in once, I left it at the black screen for about 10 minutes and it booted in but everytime I have tried since it has failed.

My motherboard doesn't have onboard graphics unfortunately.
m
0
l
May 19, 2014 6:47:12 PM

Fixed: Did windows repair via the windows safe mode boot menu and selected startup repair and it fixed it in about 2 minutes.
m
0
l
!