Sign in with
Sign up | Sign in
Your question
Solved

Mic-in suddenly not "working". M5A97 R2.0 (Socket 942)

Last response: in Motherboards
Share
May 23, 2014 6:57:23 AM

Hello,

This is my first post so if anything is wrong/needs changing please inform me.

I'm using Windows 7.

The problem I'm having is the mic-in port in my motherboard (M5A97 R2.0 (Socket 942)) has stopped "working", that being the mic IS detected and will only pick up my voice if I have it inside my mouth and scream, I've tried a lot of the solutions on this matter which I've found online but to no avail. I've tried setting my volumes to 100/+30db which does not work either, I've tried uninstalling and reinstalling the realtek HD audio drivers (2.75 is the latest I think) but nothing is helping.

I've had this motherboard for a few months now and all was well and working until last night when suddenly whilst in the middle of a conversation on teamspeak my mic stopped working.

The headset I'm using is a pair of Razer Kraken Pros (not the 7.1s) and I've tried using this on another computer and laptop and it works on both, which is why I'm feeling it's the motherboard.

I'm not a tech wizard or anything of the sort so would really appreciate any help on the matter and if I'm missing any information that would help, please let me know.

Thank you,

Harksa.

Best solution

a c 144 V Motherboard
May 23, 2014 10:20:29 AM

"I've tried uninstalling and reinstalling the realtek HD audio drivers (2.75 is the latest I think)"

According to the ASUS download page, the latest Windows 7 32/64-bit Realtek audio driver for that board is v6.0.1.7023. I don't know where you got 2.75 from.

http://www.asus.com/Motherboards/M5A97_R20/HelpDesk_Dow...

Share
May 23, 2014 2:09:45 PM

Phillip Corcoran said:
"I've tried uninstalling and reinstalling the realtek HD audio drivers (2.75 is the latest I think)"

According to the ASUS download page, the latest Windows 7 32/64-bit Realtek audio driver for that board is v6.0.1.7023. I don't know where you got 2.75 from.

http://www.asus.com/Motherboards/M5A97_R20/HelpDesk_Dow...



I've no idea where I got that 2.75 from either, the driver you linked is the one I have/had installed - after doing a fresh installation of windows 7 and it still not working I've decided to order a USB powered mic to try that - after looking into the issue a bit more it seems a lot of people have had/are having the same one with other boards but they all seem to be with realtek, I guess all I can do now is wait for the USB mic.

Thanks for pointing that out though.
m
0
l
!