Solved

Trying to update the BIOS, but the USB flash light isn't on

My computer has a problem where the CPU_LED lights up, no LED code displays, and there is no audible beeping coming from the internal speaker. Nothing displays when it boots. I want to try to update the bios because that could be the problem, but the USB BIOS light isn't on.
10 answers Last reply Best Answer
More about update bios usb flash light
  1. what the hardware your trying to update so we can help.
  2. Post your build - per forum guideline.

    Use Tom's checklist - http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems

    If that doesn't help, you'll need to start swapping bits out.
  3. Sorry about not posting my build, here it is,

    High Current Gamer HCG-750M ATX12V & EPS12V Power Supply
    Intel Core i7-4770K Quad-Core Desktop Processor (3.5 GHz, 8 MB Cache, Intel HD graphics,
    ASUS MAXIMUS VI HERO DDR3 2800 LGA 1150 Motherboard
    Kingston Technology HyperX Blu 8GB 1333MHz DDR3 Non-ECC CL9 DIMM (Kit of 2)
    Windows 7 Home Premium SP1 64bit, System Builder OEM DVD 1 Pack (New Packaging)
    Kingston Digital 120GB SSDNow V300 SATA
    EVGA GeForce GTX760 SuperClocked
    WD Blue 1 TB Desktop Hard Drive
    Coolermaster HAF 912
  4. you have an asus mb that has the usb flashback port. you need to download the 1404 bios if the last 4 number of the serial number on the mb is lower then that.
    http://www.asus.com/Motherboards/MAXIMUS_VI_HERO/HelpDesk_Download/
    the download the usb renamer tool and rename the bios file.
    http://www.youtube.com/watch?v=JVvHwq3syqI
    put the usb stick into the usb flashback port and press the usb flashback button with the power off. the port will read the usb stick and blink for a few min then turn off.
  5. https://www.google.com.au/search?q=ASUS+MAXIMUS+VI+HERO+cpu+led&oq=ASUS+MAXIMUS+VI+HERO+cpu+led&aqs=chrome..69i57.3056j0j7&sourceid=chrome&es_sm=122&ie=UTF-8

    That mobo seems to get its share of problems.

    One guy says - "'ve fixed this issue, by flashing the BIOS to the latest one 1301.
    Flashing my USB to flash FAT 32.
    Renaming the cap to M6H
    Putting it to the back of the mother board, holding down the BIOS button so it flashes, and thats it."
    http://rog.asus.com/forum/showthread.php?42933-Asus-Maximus-VI-Hero-won-t-post-multiple-Q-codes-lit-LED-s
    Maybe try the same.
  6. I just flashed the BIOS to the latest version and the CPU_LED light is still on and it wont display anything still.
  7. make sure the 4/8 pin atx power plug on the edge of the mb is connected or the cpu wont power on.
    also did the usb flashback port led blink for a few min then turn off or did nothing???
  8. smorizio said:
    make sure the 4/8 pin atx power plug on the edge of the mb is connected or the cpu wont power on.
    also did the usb flashback port led blink for a few min then turn off or did nothing???


    The 4/8 pins are connected. I held the flash button for 3 seconds, it blinked for awhile then the light turned off.
  9. Best answer
    make sure the mb not shorting out to the case. (standoffs were used). try booting the mb outside the case with just the onboard video. if there no post try anther power supply to rule out a dead unit.
  10. Crap didnt mean to make that best solution, the power supply was suggested to me by a person on here. It is literally brand new, I had a different one before it and the same problem was happening. The standoffs were used when I installed the mobo in the case.
Ask a new question

Read More

Light Motherboards Displays LED Monitor BIOS