Sign in with
Sign up | Sign in
Your question
Solved

AOC I2369Vm 23" Moniter display problems

Last response: in Graphics & Displays
Share
May 25, 2014 1:50:20 AM

Hello,
I own a AOC 23" 2369Vm monitor for about 8 months, I've connected it up via HDMI and it looks fantastic (gotta love IPS displays).

However I have been experiencing an issue which I cannot fix and it is really beginning to bug me.
The problem is as follows:
When I initially brought the monitor and set it up I noticed that the display was only using 20" of the 23" of the screen. I followed the driver instillation instructions to a T, however the display would only use 20". Later on (about a month or so) I upgraded my graphics from a low-end ATI Radeon to a low-mid range Nvidia, as soon as it was installed the display began to use the full 23" of screen.

Here is a little picture of what had gone on, I hope it makes sense!


With that in mind, recently I have built a new PC for myself which is running a much higher spec than the old one. I started it up, instilled the drivers, connected the screen, and what do ya know its only using 20" of display again! As the new GPU is ATI Radeon I am slightly concerned that the monitor does't support them (which would be crazy)!. I'm pulling my hair out trying to get this thing to behave but it wont play ball.

Here is a quick rundown of my system spec:
Win 7 X64
AMD 4.2GHz 8-core (a bit overzealous I know)
ATI Radeon 920x

Let me know if you've had similar issues,
Cheers all,
Jack

Best solution

a c 78 C Monitor
a c 205 U Graphics card
May 25, 2014 1:54:28 AM

When you install an AMD card, they tend to have 10% underscan when you first time plug it in, set it to 0% and it should be gone.

Look in CCC/My Digital-flat panels/Scaling options.

Hope that is the issue, not more complicated.
Share
May 25, 2014 2:34:28 AM

Your are a boss!

Thank you so much, made my day!

Jack
m
0
l
a c 78 C Monitor
a c 205 U Graphics card
May 25, 2014 2:35:19 AM

haha, no problem though that this was the case.
m
0
l
!