NEED URGENT HELP: CAN'T ACCESS BIOS, or change boot device

Hi i'm in desperate need of help (i'm not an expert). I have a compaq presario cq40-109tu which came with vista. I tried downgrading it to xp sp2 using a flash disk. After the 1st part of the installation (before the GUI phase), it restarted. It then freezes on post and won't let me access BIOS or change boot device or any of the f keys. I already removed the flash drive and it still wont boot from the hdd. It just freezes after a few seconds of pressing any of the function keys or leaving ot alone to follow the boot order. Please help.
23 answers Last reply
More about urgent access bios change boot device
  1. cmos reset does what?
  2. i haven't tried yet. can i reset the cmos without removing the battery? i'm trying to access it right now, though i'm not sure what it looks like on my system.
  3. you'll have to google it. I don't know much about laptops........... but may look like a little colored plastic bag with wires coming out with a small white plastic plug on it?????
  4. i found it but i have trouble getting it out since one of the screws on the case won't come loose. i'm currently trying to remove it. it's the blue coin-shaped component, right?
  5. just got it disconnected, with a little bit of effort.
  6. you need to have all the power disconnected from the machine... that includes the battery ( main power )....... leave cmos out for a minute or so and then put it back. hook up main battery and boot>>??
  7. still nothing. i'm still stuck at post, whether i leave it alone or press a function key. it just freezes at the compaq logo.
  8. btw, when i turn my laptop on the hdd (i think) hums/whirs for 1-2 seconds then stops dead.
    i think that's the time it freezes.
  9. UPDATE: i just found out that it isn't really frozen since when i press the capslock key the light still turns on/off and when i hit a function key repeatedly it still beeps. however, it still does remain on the COMPAQ logo screen after leaving it alone for several minutes.
  10. couple of things............ when the battery was out did you try disconnecting everything?

    and did you hold the start button down for a minute?
  11. I removes the CMOS battery, the laptop battery, the A/C adapter, and held the power button down for over a minute. I left the CMOS off for ~15 minutes. I read that it was supposed to reset the BIOS and let me reconfigure it the next time I start, but it didn't happen. Did I do something wrong?
  12. not sure. the problem being the attempted downgrade. do you have any HD that might be able to hook to it to see if it will get anywhere?
  13. i don't think we have a spare HD lying around here. however i remember setting the internal HD to last priority since i was installing from a flash disk.
  14. i tried an external HD and a flash disk separately, nothing happened.
  15. what did you use for xp? was it legit? with a code?

    you did a proper boot from disc to totally blitz vista? refrormat.... ?

    my handicap is I don't mess with laptops and I don't use flash drives to install opsys's.

    installing through usb I'm not familiar with.

    maybe somebody with applicable knowledge will pick this up. for me, a pc i would assume the HD is finished. why you can't do anything through the usb makes me think the mobo go shocked or the drivers for it still need to be loaded or it needs to be enabled in the BIOS.
  16. I used a flash disk to slipstream an sp2 pack to a bare XP installer disc that i had. my CD-ROM has problems of its own.
  17. i also slipstreamed SATA drivers since i kept receiving BSOD during the first few tries installing XP SP2.
  18. mobo or HD. those would be my first guesses. i can't provide anything else right now.
  19. if it's the motherboard, then tough luck for me. i'm still a student, i can't afford a brand new one right now.
  20. To get into the BIOS there are several options all differing depending on make and model, on your Compaq you could try F1, F10 or ESC, but there are other buttons too which I'm not sure of in your machines case such as DEL or F12 or F8 and probably other combinations too such as CTRL+ALT+ESC and many other..., Google is your friend, and no matter what you have done with your installation the BIOS always starts up first, you simply need to find the right key first to get there if needed.
  21. I pressed f10 to access bios. It says "f10...bios setup options", and stays forever there. It isn't frozen since i could press the caps lock key and in turns on/off, and the machine beeps when i press tab or any additional f key.
  22. i tried contacting various service centers, including the HP Customer Care hotline and they can't seem to fix my problem. most of them advised me to reseat my RAM, and I did. the problem now is that the monitor remains black after pressing the power button. the power button lights up, but the lights that indicate CAPSLOCK and NUMLOCK flash twice every 2 seconds or so. would it be that the primary problem I had was a RAM problem all along, or did I just aggravate the situation by removing then reseating the RAM? i tried putting it on both the slots that were available, since I had an extra, unoccupied slot.
  23. btw, my compaq had an F2 System Diagnostics function and F11 for System Recovery. i've tried both (before reseating the RAM); neither worked.
Ask a new question

Read More

BIOS Boot Compaq Devices Windows XP