Sign in with
Sign up | Sign in
Your question

eRecovery empty partition label (Partition Label: ) (win 7 64 bit)

Last response: in Laptops & Notebooks
Share
May 29, 2014 6:21:00 AM

Alright, it's safe to say I've tried most of the recovery options (changing BIOS, Neosmart recovery, etc) even down to trying re-install windows which also failed because there where missing drivers or something along the lines of that, im over messing about and i'm beyond the point of even trying to recover my documents I just wanna swipe the bad boy and start fresh. Heres a list of specs and problems that will hopefully help you guru's help me.

Laptop: Acer Aspire 5755G / Intel core i5 / Windows 7

Problems:
1. on boot up it instantly goes into boot manager and the status code is: 0xc000000f.

2. eRecovery partition label is empty (Partition Label: ) But the partition size is still there (Partition Size: 683.5 GB)

3. When I click repair on the windows 7 disk, there is no operating system showing.

Those are the 3 main things that I can see wrong, I'm not very computer savvy but hopefully, someone has resolved this problem in the past and can help me out.

Thanks in advance :) 
May 29, 2014 7:07:57 AM

erecovery is an Acer proprietary back up. If you tried to reinstal windows it wont work. You can reinstal windows without erecovery if you delete the partition. Personally I find that proprietary back up to be a pain in the ***. I would reinstal windows and delete the partitions. To do that when you run the install program on the Windows CD, on the screen where it has you select a partition choose advanced or something like that. It will give you the choice there to delete ALL the partitions and start fresh.
m
0
l
!