Solved

internet hasn't been working ever since I updated to 8.1

Ever since I updated 8.1 the internet hasn't been able to connect no matter what browser I use. Everything else works fine im connected to Wi-Fi I can access steam and play games online its just my internet that seems to not be working I already checked to see if there was a problem with the firewall and I tried running it in different compatibility modes. I think it may be something that was on my computer from before I updated thats causing trouble but im not sure any help would be greatly appreciated thank you.
5 answers Last reply Best Answer
More about internet working updated
  1. I also updated all my drivers
  2. Best answer
    zrs said:
    Ever since I updated 8.1 the internet hasn't been able to connect no matter what browser I use. Everything else works fine im connected to Wi-Fi I can access steam and play games online its just my internet that seems to not be working I already checked to see if there was a problem with the firewall and I tried running it in different compatibility modes. I think it may be something that was on my computer from before I updated thats causing trouble but im not sure any help would be greatly appreciated thank you.

    Possibly a Windows glitch...
    First try System File Checker
    Windows key plus 'X'
    Choose Command Prompt (Admin)
    Type sfc /scannow then Enter

    It finds and fixes errors in Windows, but doesn't always report them. Run it and see if the fault disappears after re-booting your system
    If corrupt files are found that can’t be fixed, try

    Dism /Online /Cleanup-Image /RestoreHealth (Observe spaces before /)

    Re-run SFC

    To view CBS Log

    findstr /c:"[SR]" %windir%\logs\cbs\cbs.log >sfcdetails.txt

    Search C drive for sfcdetails.txt or navigate to C:\Windows\System32 and scroll down.
  3. Unfortunately it didn't seem to work It told me the there was nothing wrong with the integrity is there anything else I can try?
  4. zrs said:
    Unfortunately it didn't seem to work It told me the there was nothing wrong with the integrity is there anything else I can try?

    Try creating a temporary account with Admin privileges to see if a browser works within the new account. If so, be prepared to delete yours and start afresh! Could be something amiss in your User profile...
  5. I would try a clean install, instead of an upgrade (which often go screwy). Save off all your important docs, music, photos to a jump drive or separate HDD, and then do a fresh-clean install. I think this will fix it.

    Make sure you disconnect all other drives except the one you want the OS on. This helps too.
Ask a new question

Read More

Windows 8 Connection Internet