Sign in with
Sign up | Sign in
Your question
Solved

SUCCESS!! a quad core Dell dimension 9200c!

Last response: in CPUs
Share
May 30, 2014 2:25:02 PM

okay so I have installed a Xeon x3230 in this this little computer and it acutally runs 10c lower than the e6600 that was orignally installed in this machine it has 8gb of pc6400 memory running at full speed the bios fully recognizes the xeon and it runs great im going to put a 250gb samsung 840 ssd in it to degress heat and speed up boot time does anyone think i can get a galaxy slim 750 ti to work okay in this system 275 psu but i should only be using about 219w max with it installed

Best solution

a b ) Power supply
a c 103 à CPUs
May 30, 2014 2:32:57 PM

60w for the video card and 300w recommended for the psu, so you might just squeeze it in.
Share
May 30, 2014 2:36:36 PM

alright thanks I'm just trying to get confermation from the community that I would work
m
0
l
Related resources
a b à CPUs
May 30, 2014 3:01:43 PM

LegendJared said:
alright thanks I'm just trying to get confermation from the community that I would work



Dell machines are equipped with very good psu's. I give them that much.
m
1
l
May 30, 2014 4:23:08 PM

yeah this machine suprised me i thought surely the xeon would run pretty hot at all but im geting about 30-42 core temps while browsing the internet and performing tasks oh would of though the quad core would be cooler than the dual core
m
0
l
May 31, 2014 6:47:17 AM

So I found out yesterday that the temps were infact wrong on the the HWmonitor so I used core temp and everest and they match up my idle temps are in the 45-50 is that normal for a slim line thats the temps i had on the e6600?
m
0
l
!