Sign-in / Sign-up
Your question

my prgram install says i need a x86 .. i am in windows 8 can anyone please help

Tags:
  • Windows 8
  • x86
  • Software
Last response: in Windows 8
May 31, 2014 4:22:08 PM

i have scopeimage 9.0 software but i cannot not install it ... it says i need a x86?

More about : prgram install x86 windows

a c 208 * Windows 8
May 31, 2014 4:28:06 PM

Explain more. Provide links.
m
0
l
a c 1226 * Windows 8
May 31, 2014 4:37:27 PM

From the install instructions.
http://www.teleskop-austria.at/information/mikr-genetic...

"Operating System Windows 2000, XP or Windows Vista 32bit or 64bit"

So it would appear that it doesn't recognize a recent OS.
Options?
Compatibility mode, or run it in a XP or Vista VM.
m
0
l
a b * Windows 8
May 31, 2014 4:46:57 PM

I would try compatibility mode first.
m
0
l
Related resources