Sign in with
Sign up | Sign in
Your question

PC Restarts when playing video games.

Last response: in Components
Share
June 1, 2014 7:41:57 AM

Right so, I downloaded WoW a few days ago and ever since my computers been randomly hard restarting without warning. Could be playing for a few hours/few minutes, it'll just randomly power off, then power back up again. I've checked the Temps and everything is around 50C (Both CPU and GPU, GPU sometimes hits 55 to 60 though) while on ultra settings. I've also un-ticked the 'automatically restart if error' in the computer properties but it still does it and all it says on the event viewer is: 'The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.' Also nothing is overclocked and i also did a return to factory settings to see if that would help but nope. Help please, my friends are getting mad at me because im not leveling with them :( 
June 1, 2014 7:50:03 AM

specs, including power supply make,model and age.
m
0
l
June 1, 2014 8:05:14 AM

-----------------
System Information
------------------
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.130318-1532)
System Manufacturer: Packard Bell
System Model: ixtreme M5800
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i5 CPU 650 @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 7168MB RAM
Available OS Memory: 7160MB RAM
Page File: 2950MB used, 11365MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode


Graphics card:

Card name: XFX Radeon HD 7970 DD Edition 3GB GDDR5 Graphics Card. 8 months old.

PSU:

Corsair Builder Series CX 600 Watt ATX/EPS 80 PLUS Bronze Power Supply Unit. 8 months old.

Thanks for helping man, appreciate it.
m
0
l
Related resources
June 1, 2014 8:12:43 AM

cx series psu's are not great but I wouldn't have thought it would be an issue with that load and at only 8 months old, (24 maybe but not 8). I would have blamed the PSU.

Anyone else with an idea?

m
0
l
June 1, 2014 8:18:56 AM

Yea that's what i was thinking. I haven't had that much of a problem with it until now. I played WoW 4 months ago and didn't have any problems like this at all. Also i played Far cry 3 maxed out about a week ago and it didn't turn off once. Kinda annoying really :( 
m
0
l
June 1, 2014 10:43:44 AM

latest drivers? fully patched wow?
m
0
l
a b Ý World of Warcraft
June 1, 2014 10:51:52 AM

I won't touch another CX power supply , I put one (CX500) in my parents optiplex 955 and it failed after 6 months , replaced it with an XFX 550.
m
0
l
June 1, 2014 11:02:35 AM

Yep, everything's updated. It's not just WoW either. It does it with League of Legends also. But no other games. Just those two. I just ran an OCCT Test on both CPU, GPU and power supply, and had no problems what so ever, even at 100%. I really don't understand whats going on and can't afford to replace stuff :( 
m
0
l
!