Solved

Rear Audio Jack Stopped Working

I was testing out my graphics cards today when after a few plugging and unplugging from the PCIe slots, the rear audio jacks suddenly stopped detecting my speakers. There is nothing wrong with the speakers. It seems the front jacks appear to be plugged in, but only the green rear one is.

NOTHING is physically plugged into the front jacks.



As you can see on the right side, the front panel, despite having nothing connected, appears to be connected, while the green in the back isn't.

I've tried reinstalling the Realtek drivers, installing old drivers, reinstalling the AMD driver, checking the BIOS, CMOS-jumping the BIOS, checking the playback device section, which looks like this now...



The speaker is "working", it's just that nothing is emitted from the speakers.

Any solutions? Or is this a hardware issue that could have resulted from accidental damage when I removed the graphic cards?

EDIT: It may help to know that I may or may not have accidentally jammed a screwdriver by the tip onto the board during the graphics card replacement process and it may or may not have damaged the traces. :ange:

Windows 7 64-bit
ASUS Z87-A
17 answers Last reply Best Answer
More about rear audio jack stopped working
  1. Plug your speakers into the rear green speakers jack. The front is for headphones.
  2. If you have something into the front green jack, this will usually mute the rear outputs (so the speakers stop while using headphones)

    I'm presuming you had the machine powered down while removing or plugging in the graphics card, as doing this while powered on would almost certainly kill the motherboard and graphics card.
    There is also the possibility of doing damage to the motherboard if it flexes while trying to insert or remove a card.
  3. Everything was handled correctly while powered down. And no, I didn't plug ANYTHING into the front jacks. I'd call it a "false detection".
  4. So do your speakers work at all? In another pc? Out of the rear green jack? Do other speakers work out of the rear?
  5. Speakers work just fine right now. Plugged it into my phone, iPad, works fine.
  6. Do other speakers work out of the rear?
  7. Nothing works on the rear. It's either a driver issue or a hardware issue.
  8. Check the audio drivers in Device Manager - they working?
  9. Everything's fine. No exclamation marks.
  10. Best answer
    Sounds like your mobo is faulty then - replace it.
  11. There is absolutely no reason to replace your motherboard.

    The front jack is designed to detect that something is plugged in.
    It sounds like there is something wrong with this jack.
    You will find a lead from the front audio connectors to your motherboard.
    Disconnect this while the machine is powered down.
    Without this lead connected, the rear ports should start working again.

    If you want to use the front audio ports again, have a look at the green jack on your case.
    There should be some sort of tab that is pushed when something is plugged in.
    You may just have to move this a little back to its original position.
  12. I have both tried the computer with the connector plugged in and unplugged. Neither will work. I suspect that this would be a hardware issue on the mobo.
  13. Just confirmed: The rear jacks also don't work on Ubuntu, both with the HD Audio connector from the front panel connected or not.
  14. The Realtek HD Audio Manager window you have shown is for the device "HD Audio 2nd output", but this is not your default audio device.
    Have you tried both "Speakers" and "Realtek HD Audio 2nd output" as the default audio device?
  15. i7Baby said:
    Sounds like your mobo is faulty then - replace it.


    Since the audio jacks don't work in Ubuntu either (and it should since it has before), both from a live session and my previous installation, it's safe to say it's not software related. I'll borrow a motherboard and see what happens.
  16. LuftWaffle said:
    i7Baby said:
    Sounds like your mobo is faulty then - replace it.


    Since the audio jacks don't work in Ubuntu either (and it should since it has before), both from a live session and my previous installation, it's safe to say it's not software related. I'll borrow a motherboard and see what happens.


    Even if there is an issue with the onboard sound, it seems over the top to replace the motherboard. Better to buy a sound card. Asus make some good cards, better than onboard audio and cheaper than a new motherboard.
  17. My rear audio jack wasnt working beacuse it kept falsely detecting something plugged into the front audio jack. After hours of browsing threads like this, I came across one that urged me to download a softtware called driver talent. I used this software to uninstall the audio driver(realtek) on my pc and immediately the rear jack started working. Keep in mind that prior to that, I had been unistalling the driver using device manager, which obviously didnt work. Hope this works for you.
Ask a new question

Read More

Speakers Audio Motherboards Components